Bug 870643 - [abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
[abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
Status: CLOSED DUPLICATE of bug 855181
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:fc746775f26b45447039ce2997e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 11:49 EDT by Patrick
Modified: 2012-11-02 16:12 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-02 16:12:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Patrick 2012-10-27 11:49:06 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.6.2-1.fc16.x86_64 root=UUID=6530ec8f-87ea-43a3-80ee-c92a051ee502 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x257/0x260()
:Hardware name: Unknow
:NETDEV WATCHDOG: p7p1 (sky2): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse lockd tpm_bios ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack xfs usblp joydev uinput kvm snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep microcode snd_seq snd_seq_device snd_pcm edac_core edac_mce_amd k10temp sp5100_tco i2c_piix4 snd_timer snd soundcore sky2 snd_page_alloc sunrpc binfmt_misc ata_generic pata_acpi usb_storage pata_atiixp wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core
:Pid: 0, comm: swapper/2 Not tainted 3.6.2-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105c69f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105c796>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810781d6>] ? __queue_work+0xd6/0x3a0
: [<ffffffff8109a50c>] ? trigger_load_balance+0x6c/0x220
: [<ffffffff81529c77>] dev_watchdog+0x257/0x260
: [<ffffffff8106cf9a>] run_timer_softirq+0x13a/0x3c0
: [<ffffffff812dd3a4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81529a20>] ? pfifo_fast_dequeue+0xe0/0xe0
: [<ffffffff8101ba83>] ? native_sched_clock+0x13/0x80
: [<ffffffff81065388>] __do_softirq+0xc8/0x250
: [<ffffffff810b3524>] ? tick_program_event+0x24/0x30
: [<ffffffff8162233c>] call_softirq+0x1c/0x30
: [<ffffffff810162a5>] do_softirq+0x65/0xa0
: [<ffffffff810657ae>] irq_exit+0x9e/0xc0
: [<ffffffff81622c7e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81621c4a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8106dd91>] ? get_next_timer_interrupt+0x1d1/0x260
: [<ffffffff81043066>] ? native_safe_halt+0x6/0x10
: [<ffffffff8101c853>] default_idle+0x53/0x1f0
: [<ffffffff8101ca4d>] amd_e400_idle+0x5d/0x120
: [<ffffffff8101d759>] cpu_idle+0xd9/0x120
: [<ffffffff816074f6>] start_secondary+0x256/0x258
Comment 1 Dave Jones 2012-11-02 16:12:33 EDT

*** This bug has been marked as a duplicate of bug 855181 ***

Note You need to log in before you can comment on or make changes to this bug.