Bug 870653 - xterm: X Error of failed request: BadWindow (invalid Window parameter)
xterm: X Error of failed request: BadWindow (invalid Window parameter)
Status: CLOSED DUPLICATE of bug 869959
Product: Fedora
Classification: Fedora
Component: xterm (Show other bugs)
17
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 13:02 EDT by Jiri Pirko
Modified: 2015-05-04 21:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-29 03:09:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Pirko 2012-10-27 13:02:30 EDT
Description of problem:
Updated F17 today. xterm command now fails.

Version-Release number of selected component (if applicable):
xterm-284-1.fc17

How reproducible:
Always

Steps to Reproduce:
1. run xterm
  
Actual results:
X Error of failed request:  BadWindow (invalid Window parameter)
  Major opcode of failed request:  20 (X_GetProperty)
  Resource id in failed request:  0xc0000b
  Serial number of failed request:  542
  Current serial number in output stream:  542

Expected results:
no error

Additional info:
I tried:
xterm-283-1.fc17.x86_64.rpm - BAD
xterm-278-1.fc17.x86_64.rpm - GOOD
Comment 1 Miroslav Lichvar 2012-10-29 03:09:17 EDT
This should be fixed in the upcoming upstream #286.

*** This bug has been marked as a duplicate of bug 869959 ***

Note You need to log in before you can comment on or make changes to this bug.