This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 870685 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ff8ff886cb9747afec2bfe5286a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 18:36 EDT by Nalec
Modified: 2012-11-29 15:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:21:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-27 18:36 EDT, Nalec
no flags Details
File: Xorg.0.log (21.54 KB, text/plain)
2012-10-27 18:36 EDT, Nalec
no flags Details
File: dmesg (70.04 KB, text/plain)
2012-10-27 18:36 EDT, Nalec
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (465 bytes, text/plain)
2012-10-27 18:36 EDT, Nalec
no flags Details

  None (edit)
Description Nalec 2012-10-27 18:36:34 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb3422000+0x48f0) [0xb34268f0]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb3422000+0x6c61) [0xb3428c61]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb775c400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb775c424]
:10: /lib/libc.so.6 (__write+0x4b) [0x41a4f25b]
:11: /lib/libc.so.6 (_IO_file_write+0x41) [0x419da551]
:12: /lib/libc.so.6 (0x4196b000+0x6f435) [0x419da435]
:13: /lib/libc.so.6 (_IO_file_xsputn+0x258) [0x419db308]
:14: /lib/libc.so.6 (fwrite+0xb5) [0x419d0525]
:15: /usr/bin/X (0x8047000+0x69418) [0x80b0418]
:16: /usr/bin/X (LogVMessageVerb+0xc2) [0x80b07f2]
:17: /usr/bin/X (LogVWrite+0x34) [0x80b0934]
:18: /usr/bin/X (VErrorF+0x2c) [0x80b096c]
:19: /usr/bin/X (ErrorF+0x24) [0x80b0224]
:20: /usr/bin/X (mieqProcessInputEvents+0x1f4) [0x81ab334]
:21: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:22: /usr/bin/X (0x8047000+0x300f0) [0x80770f0]
:23: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:24: /lib/libc.so.6 (__libc_start_main+0xf5) [0x41984635]
:25: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Nalec 2012-10-27 18:36:37 EDT
Created attachment 634365 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Nalec 2012-10-27 18:36:38 EDT
Created attachment 634366 [details]
File: Xorg.0.log
Comment 3 Nalec 2012-10-27 18:36:40 EDT
Created attachment 634367 [details]
File: dmesg
Comment 4 Nalec 2012-10-27 18:36:41 EDT
Created attachment 634368 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 15:21:22 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.