Bug 8707 - Kde's Gnome menus are fouled up
Kde's Gnome menus are fouled up
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
6.1
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-21 09:16 EST by rwmcgwier
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-24 04:18:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwmcgwier 2000-01-21 09:16:12 EST
I did a standard GUI install using milo/generic/ramdisk with the CD-ROM
in the drive.  All appears to have finished normally.  My Gnome menu
in the KDE menu is full of empty entries (seen use KDE Menu edit). If
I happen to accidentally release the mouse over the Gnome entry (or even
on purpose), the entire windowing and tty system hangs.  ctrl-alt-Fn,
where n is any number does nothing.  I have to telnet in and killall -HUP
gdm to get everything to release.  The X windowing system restarts and
I am back at the "F7" virtual console with an X win login.
Comment 1 Bernhard Rosenkraenzer 2000-01-24 04:18:59 EST
This was caused by KDE misinterpreting the TryExec= line in GNOME .desktop
files.
It's fixed in Raw Hide. Update your qt14x* and kde* packages to the versions
found in Raw Hide (ftp://rawhide.redhat.com/).

Note You need to log in before you can comment on or make changes to this bug.