Bug 870727 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:478cd2d88c73f302f6c1e7360be...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 04:40 EDT by alexisbuckens
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-28 04:41 EDT, alexisbuckens
no flags Details
File: Xorg.0.log (34.40 KB, text/plain)
2012-10-28 04:41 EDT, alexisbuckens
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (374 bytes, text/plain)
2012-10-28 04:41 EDT, alexisbuckens
no flags Details

  None (edit)
Description alexisbuckens 2012-10-28 04:40:37 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fe22b432000+0x2e77) [0x7fe22b434e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fe22b432000+0x4563) [0x7fe22b436563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fe22b432000+0x6fa4) [0x7fe22b438fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3944400000+0xefe0) [0x394440efe0]
:7: /usr/bin/X (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3944400000+0xefe0) [0x394440efe0]
:9: /usr/bin/X (0x400000+0x3c730) [0x43c730]
:10: /usr/bin/X (0x400000+0x3f0a1) [0x43f0a1]
:11: /usr/bin/X (0x400000+0x10abab) [0x50abab]
:12: /usr/bin/X (0x400000+0x12ba0f) [0x52ba0f]
:13: /usr/bin/X (mieqProcessDeviceEvent+0x1b5) [0x551905]
:14: /usr/bin/X (mieqProcessInputEvents+0xf8) [0x551a28]
:15: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/X (0x400000+0x341ec) [0x4341ec]
:17: /usr/bin/X (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3943821735]
:19: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 alexisbuckens 2012-10-28 04:41:03 EDT
Created attachment 634462 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 alexisbuckens 2012-10-28 04:41:05 EDT
Created attachment 634463 [details]
File: Xorg.0.log
Comment 3 alexisbuckens 2012-10-28 04:41:07 EDT
Created attachment 634464 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:07:19 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.