Bug 870748 - dailymotion download fails with libquvi: error: /usr/share/libquvi-scripts/lua/website/dailymotion.lua:116: no match: sequence
Summary: dailymotion download fails with libquvi: error: /usr/share/libquvi-scripts/lu...
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libquvi-scripts
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nicoleau Fabien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-10-28 12:42 UTC by Dams
Modified: 2012-12-02 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-12-02 17:49:22 UTC
Type: Bug


Attachments (Terms of Use)

Description Dams 2012-10-28 12:42:24 UTC
Description of problem: dailymotion download doesnt work.

Version-Release number of selected component (if applicable):
libquvi-scripts-0.4.7-1.fc17.noarch

How reproducible: Everytime. (Tested with 2 random URLs)

Steps to Reproduce:
1. cclive http://www.dailymotion.com/video/xuiuqo_jormungand-episode-14-vostfr_shortfilms
  
Actual results:
Checking ... ....... ...... libquvi: error: /usr/share/libquvi-scripts/lua/website/dailymotion.lua:116: no match: sequence
And video is not downloaded.

Expected results:
Video should have been downloaded.

Additional info: Issue is fixed in 0.4.9. Fedora 18 is also affected and so should rawhide.

Comment 1 Nicoleau Fabien 2012-10-28 18:38:09 UTC
Thx for the report. I'll push an update tonight (fixed upstream)

Comment 2 Fedora Update System 2012-10-28 19:10:37 UTC
libquvi-scripts-0.4.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/libquvi-scripts-0.4.9-1.fc17

Comment 3 Fedora Update System 2012-10-30 03:45:30 UTC
Package libquvi-scripts-0.4.9-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libquvi-scripts-0.4.9-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17183/libquvi-scripts-0.4.9-1.fc17
then log in and leave karma (feedback).


Note You need to log in before you can comment on or make changes to this bug.