Bug 870758 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 865740
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:b4fcbbe0d2cb261b1f5917298bd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 10:55 EDT by Mitch Skinner
Modified: 2012-11-29 16:49 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:49:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-28 10:55 EDT, Mitch Skinner
no flags Details
File: Xorg.0.log (953.08 KB, text/plain)
2012-10-28 10:55 EDT, Mitch Skinner
no flags Details
File: dmesg (121.95 KB, text/plain)
2012-10-28 10:55 EDT, Mitch Skinner
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-10-28 10:55 EDT, Mitch Skinner
no flags Details

  None (edit)
Description Mitch Skinner 2012-10-28 10:55:05 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f8a54253000+0x60e4) [0x7f8a542590e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3571400000+0xefe0) [0x357140efe0]
:7: /lib64/libc.so.6 (0x3571000000+0x13cc7d) [0x357113cc7d]
:8: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f8a571d0000+0xbdc7d) [0x7f8a5728dc7d]
:9: /usr/lib64/xorg/modules/libexa.so (0x7f8a5679d000+0x5a7b) [0x7f8a567a2a7b]
:10: /usr/lib64/xorg/modules/libexa.so (0x7f8a5679d000+0x806a) [0x7f8a567a506a]
:11: /usr/lib64/xorg/modules/libexa.so (0x7f8a5679d000+0x11f68) [0x7f8a567aef68]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f8a5679d000+0xe898) [0x7f8a567ab898]
:13: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f8a5679d000+0xf95f) [0x7f8a567ac95f]
:15: /usr/bin/Xorg (0x400000+0xfbc7b) [0x4fbc7b]
:16: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3571021735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mitch Skinner 2012-10-28 10:55:07 EDT
Created attachment 634535 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Mitch Skinner 2012-10-28 10:55:09 EDT
Created attachment 634536 [details]
File: Xorg.0.log
Comment 3 Mitch Skinner 2012-10-28 10:55:11 EDT
Created attachment 634537 [details]
File: dmesg
Comment 4 Mitch Skinner 2012-10-28 10:55:12 EDT
Created attachment 634538 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:49:44 EST

*** This bug has been marked as a duplicate of bug 865740 ***

Note You need to log in before you can comment on or make changes to this bug.