Bug 870783 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ba3f5050675cb5b649856be1a56...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 13:09 EDT by anderverno
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-28 13:09 EDT, anderverno
no flags Details
File: Xorg.0.log (37.18 KB, text/plain)
2012-10-28 13:10 EDT, anderverno
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-28 13:10 EDT, anderverno
no flags Details

  None (edit)
Description anderverno 2012-10-28 13:09:55 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.13
kernel:         3.3.4-5.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0x1a0000+0x3e2e) [0x1a3e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0x1a0000+0x5534) [0x1a5534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0x728400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0x728400]
:11: /lib/libc.so.6 (0x47505000+0x753e0) [0x4757a3e0]
:12: /usr/bin/Xorg (FreePixmap+0x36) [0x8094016]
:13: /usr/lib/xorg/modules/libfb.so (fbDestroyPixmap+0x22) [0x4e7462]
:14: /usr/lib/xorg/modules/drivers/intel_drv.so (0x2e3000+0x13799) [0x2f6799]
:15: /usr/bin/Xorg (0x8047000+0x10bebe) [0x8152ebe]
:16: /usr/lib/xorg/modules/extensions/libextmod.so (0xa8a000+0xbb64) [0xa95b64]
:17: /usr/bin/Xorg (0x8047000+0xe31ce) [0x812a1ce]
:18: /usr/bin/Xorg (dixDestroyPixmap+0x14) [0x8072324]
:19: /usr/bin/Xorg (0x8047000+0x53cfd) [0x809acfd]
:20: /usr/bin/Xorg (FreeClientResources+0xa7) [0x809bb77]
:21: /usr/bin/Xorg (CloseDownClient+0x6c) [0x80767bc]
:22: /usr/bin/Xorg (0x8047000+0x2f9d7) [0x80769d7]
:23: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:24: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:25: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4751e635]
:26: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 anderverno 2012-10-28 13:09:58 EDT
Created attachment 634635 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 anderverno 2012-10-28 13:10:01 EDT
Created attachment 634636 [details]
File: Xorg.0.log
Comment 3 anderverno 2012-10-28 13:10:03 EDT
Created attachment 634637 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 anderverno 2012-10-28 13:14:43 EDT
The error has happened three times.
Comment 5 anderverno 2012-10-28 20:44:15 EDT
Error popped up again. This time immediatly after login in. The strange thing is that before the succesfull login I tried loging in 1 time and I am sure I provided the right credentials but it would not let me in.
Comment 6 Adam Jackson 2012-11-29 16:39:50 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.