This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 870809 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:2a1e357f91dd7b563140eca8460...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 17:10 EDT by Karel Volný
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-28 17:10 EDT, Karel Volný
no flags Details
File: dmesg (188.49 KB, text/plain)
2012-10-28 17:10 EDT, Karel Volný
no flags Details
File: Xorg.0.log (37.22 KB, text/plain)
2012-10-28 17:10 EDT, Karel Volný
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (470 bytes, text/plain)
2012-10-28 17:10 EDT, Karel Volný
no flags Details

  None (edit)
Description Karel Volný 2012-10-28 17:10:13 EDT
Description of problem:
... the same ...

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4c168ba000+0x2e77) [0x7f4c168bce77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4c168ba000+0x4563) [0x7f4c168be563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4c168ba000+0x6fa4) [0x7f4c168c0fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
Comment 1 Karel Volný 2012-10-28 17:10:15 EDT
Created attachment 634722 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Karel Volný 2012-10-28 17:10:18 EDT
Created attachment 634723 [details]
File: dmesg
Comment 3 Karel Volný 2012-10-28 17:10:20 EDT
Created attachment 634724 [details]
File: Xorg.0.log
Comment 4 Karel Volný 2012-10-28 17:10:22 EDT
Created attachment 634725 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Karel Volný 2012-10-28 17:11:19 EDT
I thought this one will end up as dupe of 860137
Comment 6 Adam Jackson 2012-11-28 15:07:23 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.