This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 870849 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1482ba56730150f066dd6dc3e87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 19:59 EDT by Mark Williams
Modified: 2012-11-29 16:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:13:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-28 19:59 EDT, Mark Williams
no flags Details
File: xorg.conf (355 bytes, text/plain)
2012-10-28 19:59 EDT, Mark Williams
no flags Details
File: Xorg.0.log (52.88 KB, text/plain)
2012-10-28 19:59 EDT, Mark Williams
no flags Details
File: dmesg (55.89 KB, text/plain)
2012-10-28 19:59 EDT, Mark Williams
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (186 bytes, text/plain)
2012-10-28 19:59 EDT, Mark Williams
no flags Details

  None (edit)
Description Mark Williams 2012-10-28 19:59:22 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f4859a4d000+0x60e4) [0x7f4859a530e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3dfc600000+0xefe0) [0x3dfc60efe0]
:7: /usr/lib64/xorg/modules/extensions/librecord.so (0x7f485ba06000+0x5190) [0x7f485ba0b190]
:8: /usr/lib64/xorg/modules/extensions/librecord.so (0x7f485ba06000+0x2d16) [0x7f485ba08d16]
:9: /usr/lib64/xorg/modules/extensions/librecord.so (0x7f485ba06000+0x2e8f) [0x7f485ba08e8f]
:10: /usr/bin/Xorg (_CallCallbacks+0x34) [0x438bb4]
:11: /usr/bin/Xorg (0x400000+0x10a91f) [0x50a91f]
:12: /usr/bin/Xorg (0x400000+0x1329ac) [0x5329ac]
:13: /usr/bin/Xorg (mieqProcessDeviceEvent+0x191) [0x5518e1]
:14: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:15: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3dfc221735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mark Williams 2012-10-28 19:59:24 EDT
Created attachment 634809 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Mark Williams 2012-10-28 19:59:26 EDT
Created attachment 634810 [details]
File: xorg.conf
Comment 3 Mark Williams 2012-10-28 19:59:29 EDT
Created attachment 634811 [details]
File: Xorg.0.log
Comment 4 Mark Williams 2012-10-28 19:59:31 EDT
Created attachment 634812 [details]
File: dmesg
Comment 5 Mark Williams 2012-10-28 19:59:33 EDT
Created attachment 634813 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 6 Adam Jackson 2012-11-29 16:13:22 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.