Bug 870870 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:cc16b90e74a10955e7183a1ed0e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 00:40 EDT by Bill McGonigle
Modified: 2012-11-28 15:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:58:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (46.76 KB, text/plain)
2012-10-29 00:41 EDT, Bill McGonigle
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.29 KB, text/plain)
2012-10-29 00:41 EDT, Bill McGonigle
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-10-29 00:41 EDT, Bill McGonigle
no flags Details

  None (edit)
Description Bill McGonigle 2012-10-29 00:40:57 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/X (xf86PostKeyboardEvent+0x4b) [0x4908cb]
:4: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f69ac160000+0x611f) [0x7f69ac16611f]
:5: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x7f69b1154000+0xefe0) [0x7f69b1162fe0]
:8: /lib64/libc.so.6 (__write+0x10) [0x7f69afe9e940]
:9: /lib64/libc.so.6 (_IO_file_write+0x43) [0x7f69afe2ffc3]
:10: /lib64/libc.so.6 (0x7f69afdba000+0x75ea2) [0x7f69afe2fea2]
:11: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x7f69afe30b2e]
:12: /lib64/libc.so.6 (fwrite+0x10d) [0x7f69afe2662d]
:13: /usr/bin/X (0x400000+0x691c1) [0x4691c1]
:14: /usr/bin/X (LogVMessageVerb+0x92) [0x469682]
:15: /usr/bin/X (ErrorF+0x8c) [0x46901c]
:16: /usr/bin/X (mieqProcessInputEvents+0x1d2) [0x551b02]
:17: /usr/bin/X (ProcessInputEvents+0x9) [0x480839]
:18: /usr/bin/X (0x400000+0x34132) [0x434132]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f69afddb735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Bill McGonigle 2012-10-29 00:41:00 EDT
Created attachment 634851 [details]
File: Xorg.0.log
Comment 2 Bill McGonigle 2012-10-29 00:41:02 EDT
Created attachment 634852 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Bill McGonigle 2012-10-29 00:41:03 EDT
Created attachment 634853 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 15:58:16 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.