Bug 870874 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:356b006477890d63b3d4fc9e0e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 01:14 EDT by Kyle Garrison
Modified: 2012-11-28 15:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (703.12 KB, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details
File: dmesg (69.04 KB, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details

  None (edit)
Description Kyle Garrison 2012-10-29 01:14:02 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f87e094c000+0x2e77) [0x7f87e094ee77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f87e094c000+0x5d47) [0x7f87e0951d47]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f87e094c000+0x6fa4) [0x7f87e0952fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3879400000+0xefe0) [0x387940efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x38790ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x38918035f8]
:9: /lib64/libdrm.so.2 (drmCommandWriteRead+0x1c) [0x389180586c]
:10: /lib64/libdrm_radeon.so.1 (0x7f87e3aeb000+0x1e89) [0x7f87e3aece89]
:11: /lib64/libdrm_radeon.so.1 (0x7f87e3aeb000+0x20b4) [0x7f87e3aed0b4]
:12: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f87e3cf5000+0xacb4a) [0x7f87e3da1b4a]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f87e32c2000+0x5a7b) [0x7f87e32c7a7b]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f87e32c2000+0x806a) [0x7f87e32ca06a]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f87e32c2000+0x11f68) [0x7f87e32d3f68]
:16: /usr/lib64/xorg/modules/libexa.so (0x7f87e32c2000+0xe898) [0x7f87e32d0898]
:17: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:18: /usr/bin/Xorg (0x400000+0xfb0a4) [0x4fb0a4]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3879021735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Kyle Garrison 2012-10-29 01:14:07 EDT
Created attachment 634867 [details]
File: Xorg.0.log
Comment 2 Kyle Garrison 2012-10-29 01:14:09 EDT
Created attachment 634868 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Kyle Garrison 2012-10-29 01:14:11 EDT
Created attachment 634869 [details]
File: dmesg
Comment 4 Kyle Garrison 2012-10-29 01:14:13 EDT
Created attachment 634870 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Steevithak 2012-11-11 19:47:09 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-28 15:07:32 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.