This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 870875 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:11accefee274a709e13b820c6f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 01:14 EDT by Kyle Garrison
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (734.28 KB, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details
File: dmesg (69.04 KB, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (378 bytes, text/plain)
2012-10-29 01:14 EDT, Kyle Garrison
no flags Details

  None (edit)
Description Kyle Garrison 2012-10-29 01:14:44 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f87e094c000+0x2e77) [0x7f87e094ee77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f87e094c000+0x5d47) [0x7f87e0951d47]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f87e094c000+0x6fa4) [0x7f87e0952fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3879400000+0xefe0) [0x387940efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3879400000+0xefe0) [0x387940efe0]
:9: /lib64/libc.so.6 (__write+0x10) [0x38790e4940]
:10: /lib64/libc.so.6 (_IO_file_write+0x43) [0x3879075fc3]
:11: /lib64/libc.so.6 (0x3879000000+0x75ea2) [0x3879075ea2]
:12: /lib64/libc.so.6 (_IO_file_xsputn+0x25e) [0x3879076b2e]
:13: /lib64/libc.so.6 (0x3879000000+0x4b5b4) [0x387904b5b4]
:14: /lib64/libc.so.6 (_IO_vfprintf+0x1f6) [0x38790468b6]
:15: /lib64/libc.so.6 (__fprintf_chk+0xee) [0x387910706e]
:16: /usr/bin/Xorg (0x400000+0x69269) [0x469269]
:17: /usr/bin/Xorg (LogVHdrMessageVerb+0x116) [0x469456]
:18: /usr/bin/Xorg (LogHdrMessageVerb+0x78) [0x4695e8]
:19: /usr/bin/Xorg (xf86VDrvMsgVerb+0x4e) [0x48b84e]
:20: /usr/bin/Xorg (xf86DrvMsgVerb+0x7d) [0x48b8dd]
:21: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7f87e3cf5000+0xd3567) [0x7f87e3dc8567]
:22: /usr/bin/Xorg (dixSaveScreens+0x13f) [0x461a6f]
:23: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:24: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:25: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3879021735]
:26: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Kyle Garrison 2012-10-29 01:14:49 EDT
Created attachment 634871 [details]
File: Xorg.0.log
Comment 2 Kyle Garrison 2012-10-29 01:14:51 EDT
Created attachment 634872 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Kyle Garrison 2012-10-29 01:14:53 EDT
Created attachment 634873 [details]
File: dmesg
Comment 4 Kyle Garrison 2012-10-29 01:14:54 EDT
Created attachment 634874 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:35 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.