Bug 871052 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859761
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:9a0d15a61faa61c1a9757a19a0e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 10:00 EDT by WenbinChen
Modified: 2012-11-29 16:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:08:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-29 10:00 EDT, WenbinChen
no flags Details
File: Xorg.0.log (44.24 KB, text/plain)
2012-10-29 10:00 EDT, WenbinChen
no flags Details
File: dmesg (77.19 KB, text/plain)
2012-10-29 10:00 EDT, WenbinChen
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (466 bytes, text/plain)
2012-10-29 10:00 EDT, WenbinChen
no flags Details

  None (edit)
Description WenbinChen 2012-10-29 10:00:27 EDT
Description of problem:
When i use firefox 16.0.1 to open and play in  this link http://mrdoob.com/lab/javascript/threejs/css3d/periodictable/.
 


Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb54da000+0x3e2e) [0xb54dde2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb54da000+0x5534) [0xb54df534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb772c400]
:9: /lib/libc.so.6 (0x43d8e000+0x1449ec) [0x43ed29ec]
:10: /usr/bin/Xorg (0x8047000+0x688c2) [0x80af8c2]
:11: /usr/bin/Xorg (WriteToClient+0x178) [0x80afa88]
:12: /usr/bin/Xorg (0x8047000+0x2d11f) [0x807411f]
:13: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:14: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:15: /lib/libc.so.6 (__libc_start_main+0xf5) [0x43da7635]
:16: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 WenbinChen 2012-10-29 10:00:31 EDT
Created attachment 635021 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 WenbinChen 2012-10-29 10:00:40 EDT
Created attachment 635022 [details]
File: Xorg.0.log
Comment 3 WenbinChen 2012-10-29 10:00:46 EDT
Created attachment 635023 [details]
File: dmesg
Comment 4 WenbinChen 2012-10-29 10:00:54 EDT
Created attachment 635024 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:08:35 EST

*** This bug has been marked as a duplicate of bug 859761 ***

Note You need to log in before you can comment on or make changes to this bug.