Bug 871133 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 847485
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:aaac971e46c45d283b00bd38fcb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 13:38 EDT by jonathan.eidsness
Modified: 2012-11-29 12:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 12:19:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-29 13:38 EDT, jonathan.eidsness
no flags Details
File: Xorg.0.log (72.93 KB, text/plain)
2012-10-29 13:38 EDT, jonathan.eidsness
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (384 bytes, text/plain)
2012-10-29 13:38 EDT, jonathan.eidsness
no flags Details

  None (edit)
Description jonathan.eidsness 2012-10-29 13:38:11 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f73bbe3b000+0x60e4) [0x7f73bbe410e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3d2fa00000+0xefe0) [0x3d2fa0efe0]
:6: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:7: /lib64/libpthread.so.0 (0x3d2fa00000+0xefe0) [0x3d2fa0efe0]
:8: /lib64/libpixman-1.so.0 (0x3d3a200000+0x6bd90) [0x3d3a26bd90]
:9: /lib64/libpixman-1.so.0 (0x3d3a200000+0x42162) [0x3d3a242162]
:10: /lib64/libpixman-1.so.0 (pixman_image_composite32+0x3d6) [0x3d3a209fd6]
:11: /usr/lib64/xorg/modules/libfb.so (fbComposite+0x1d8) [0x7f73bcc17a88]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f73bd654000+0xe4980) [0x7f73bd738980]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f73bd654000+0xe15df) [0x7f73bd7355df]
:14: /usr/bin/Xorg (0x400000+0x102139) [0x502139]
:15: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f73bd654000+0xdf341) [0x7f73bd733341]
:16: /usr/bin/Xorg (0x400000+0x1023cd) [0x5023cd]
Comment 1 jonathan.eidsness 2012-10-29 13:38:14 EDT
Created attachment 635108 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 jonathan.eidsness 2012-10-29 13:38:15 EDT
Created attachment 635109 [details]
File: Xorg.0.log
Comment 3 jonathan.eidsness 2012-10-29 13:38:17 EDT
Created attachment 635110 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 12:19:58 EST

*** This bug has been marked as a duplicate of bug 847485 ***

Note You need to log in before you can comment on or make changes to this bug.