Bug 871152 - Zanata translations for subscription-manager 1.1 are not yet 100%
Zanata translations for subscription-manager 1.1 are not yet 100%
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.4
Unspecified Unspecified
low Severity high
: rc
: ---
Assigned To: Adrian Likins
IDM QE LIST
: Translation
: 887144 (view as bug list)
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-10-29 14:39 EDT by John Sefler
Modified: 2013-02-21 03:59 EST (History)
6 users (show)

See Also:
Fixed In Version: subscription-manager-1.1.15-1
Doc Type: Known Issue
Doc Text:
Note that multiple translation files for subscription-manager are not complete in Red Hat Enterprise Linux 6.4 Beta.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 03:59:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2012-10-29 14:39:59 EDT
Description of problem:
Using this bugzilla to block automated VerifyTranslationFileContainsAllMsgids_Test.  Once all of the translations for subscription-manager 1.1 are 100% translated and pulled into the subscription-manager.rpm, move this bug to MODIFIED.

https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.1.X;jsessionid=57A4EA5C6A55B05A0D77EFCFE24BDDAA?cid=81417

Version-Release number of selected component (if applicable):
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.2-1.el6.x86_64
Comment 1 A S Alam 2012-12-14 05:18:48 EST
*** Bug 887144 has been marked as a duplicate of this bug. ***
Comment 2 Adrian Likins 2012-12-14 15:34:48 EST
1.1.5 should be at 100% now.

commit f89f770fd30eb19721c758c6d6c5ef6b2ecebf63
Author: Adrian Likins <alikins@redhat.com>
Date:   Thu Dec 13 16:54:29 2012 -0500

    latest strings from zanata
Comment 4 John Sefler 2012-12-21 16:52:57 EST
Verifying Version...
[root@jsefler-6 ~]# rpm -q subscription-manager
subscription-manager-1.1.18-1.el6.x86_64


[root@jsefler-6 ~]# for L in `rpm -ql subscription-manager | grep rhsm.mo`; do echo ""; echo "MSGID COUNT IN LANG FILE $L..."; msgunfmt $L | grep msgid | wc -l; done;

MSGID COUNT IN LANG FILE /usr/share/locale/as/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/bn_IN/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/fr/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/gu/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/hi/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/it/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/ja/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/kn/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/ko/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/ml/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/mr/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/or/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/pa/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/ru/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/ta_IN/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/te/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo...
713

MSGID COUNT IN LANG FILE /usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo...
713
[root@jsefler-6 ~]# 


VERIFIED: ALL TRANSLATION FILES
Comment 6 errata-xmlrpc 2013-02-21 03:59:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0350.html

Note You need to log in before you can comment on or make changes to this bug.