This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 871180 - [abrt]: WARNING: at net/wireless/mlme.c:164 __cfg80211_send_disassoc+0x90/0x130 [cfg80211]()
[abrt]: WARNING: at net/wireless/mlme.c:164 __cfg80211_send_disassoc+0x90/0x1...
Status: CLOSED DUPLICATE of bug 862168
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5b1afa78b84f451ea7c92961202...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 16:29 EDT by Nestor Waldyd
Modified: 2012-10-30 09:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-30 09:00:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nestor Waldyd 2012-10-29 16:29:50 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.2-1.fc16.i686 root=/dev/mapper/vg_waldyd-lv_root ro rd.md=0 rd.dm=0 rd.luks.uuid=luks-fd5bc7e6-05b0-42cd-a540-bf844e4101c5 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_waldyd/lv_swap KEYTABLE=la-latin1 rd.lvm.lv=vg_waldyd/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at net/wireless/mlme.c:164 __cfg80211_send_disassoc+0x90/0x130 [cfg80211]()
:Hardware name: OptiPlex 790
:Modules linked in: nls_utf8 tcp_lp fuse vmnet(O) ppdev parport_pc parport vmblock(O) vsock(O) vmci(O) vmmon(O) 8021q garp stp llc fcoe libfcoe libfc scsi_transport_fc scsi_tgt be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables arc4 brcmsmac mac80211 brcmutil cfg80211 rfkill cordic e1000e iTCO_wdt iTCO_vendor_support snd_hda_codec_hdmi snd_hda_codec_realtek coretemp kvm_intel kvm bcma dcdbas joydev lpc_ich snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore snd_page_alloc i2c_i801 serio_raw microcode uinput binfmt_misc xts gf128mul dm_crypt usb_storage crc32c_intel i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:Pid: 6071, comm: kworker/u:2 Tainted: G        W  O 3.6.2-1.fc16.i686 #1
:Call Trace:
: [<c043c822>] warn_slowpath_common+0x72/0xa0
: [<f8c5a970>] ? __cfg80211_send_disassoc+0x90/0x130 [cfg80211]
: [<f8c5a970>] ? __cfg80211_send_disassoc+0x90/0x130 [cfg80211]
: [<c043c872>] warn_slowpath_null+0x22/0x30
: [<f8c5a970>] __cfg80211_send_disassoc+0x90/0x130 [cfg80211]
: [<f8c5aa47>] cfg80211_send_disassoc+0x37/0x50 [cfg80211]
: [<f8d39950>] ieee80211_sta_rx_queued_mgmt+0x280/0x630 [mac80211]
: [<c04026e2>] ? __switch_to+0xd2/0x2a0
: [<f8d0f592>] ieee80211_iface_work+0x222/0x310 [mac80211]
: [<c0456af0>] process_one_work+0x110/0x400
: [<c0952435>] ? apic_timer_interrupt+0x31/0x38
: [<f8d0f370>] ? ieee80211_teardown_sdata+0xc0/0xc0 [mac80211]
: [<c0457a4b>] worker_thread+0x11b/0x3f0
: [<c0465a9e>] ? complete+0x4e/0x60
: [<c0457930>] ? manage_workers+0x2d0/0x2d0
: [<c045c1c2>] kthread+0x72/0x80
: [<c045c150>] ? flush_kthread_worker+0x90/0x90
: [<c0958f7e>] kernel_thread_helper+0x6/0x10
Comment 1 Josh Boyer 2012-10-30 09:00:30 EDT

*** This bug has been marked as a duplicate of bug 862168 ***

Note You need to log in before you can comment on or make changes to this bug.