Bug 871181 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:3af9c017454a2c26040d56fc5de...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 16:32 EDT by elia.schneide
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-29 16:32 EDT, elia.schneide
no flags Details
File: Xorg.0.log (53.43 KB, text/plain)
2012-10-29 16:33 EDT, elia.schneide
no flags Details
File: dmesg (75.78 KB, text/plain)
2012-10-29 16:33 EDT, elia.schneide
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (1.03 KB, text/plain)
2012-10-29 16:33 EDT, elia.schneide
no flags Details

  None (edit)
Description elia.schneide 2012-10-29 16:32:56 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f300bd0a000+0x2e77) [0x7f300bd0ce77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f300bd0a000+0x4563) [0x7f300bd0e563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f300bd0a000+0x6fa4) [0x7f300bd10fa4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x33f6800000+0xefe0) [0x33f680efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x33f5cea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x340a4035f8]
:9: /lib64/libdrm_intel.so.1 (0x7f300e240000+0x56c1) [0x7f300e2456c1]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f300e45f000+0x16f5e) [0x7f300e475f5e]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f300e45f000+0x13db2) [0x7f300e472db2]
:12: /usr/bin/X (BlockHandler+0x4a) [0x43820a]
:13: /usr/bin/X (WaitForSomething+0x114) [0x4627d4]
:14: /usr/bin/X (0x400000+0x34141) [0x434141]
:15: /usr/bin/X (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x33f5c21735]
:17: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 elia.schneide 2012-10-29 16:32:59 EDT
Created attachment 635187 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 elia.schneide 2012-10-29 16:33:02 EDT
Created attachment 635188 [details]
File: Xorg.0.log
Comment 3 elia.schneide 2012-10-29 16:33:05 EDT
Created attachment 635189 [details]
File: dmesg
Comment 4 elia.schneide 2012-10-29 16:33:07 EDT
Created attachment 635190 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:40 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.