Bug 871247 - gnome wallpaper graphical corruption with F18 host + F18 VM + cirrus
gnome wallpaper graphical corruption with F18 host + F18 VM + cirrus
Status: CLOSED DUPLICATE of bug 864567
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-cirrus (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-29 23:04 EDT by Cole Robinson
Modified: 2012-11-29 10:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 10:45:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cirrus gfx corruption screenshot (2.17 MB, image/png)
2012-10-29 23:04 EDT, Cole Robinson
no flags Details

  None (edit)
Description Cole Robinson 2012-10-29 23:04:37 EDT
Created attachment 635305 [details]
cirrus gfx corruption screenshot

F18 host + F18 VM + cirrus + spice give me some graphical corruption, see attached screenshot.
Comment 1 Cole Robinson 2012-11-29 10:45:13 EST

*** This bug has been marked as a duplicate of bug 864567 ***

Note You need to log in before you can comment on or make changes to this bug.