Bug 871253 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 844212
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:bc2eab314c18754d52bc1fd1d95...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 00:19 EDT by eric
Modified: 2012-11-29 16:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:05:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-30 00:19 EDT, eric
no flags Details
File: dmesg (67.95 KB, text/plain)
2012-10-30 00:19 EDT, eric
no flags Details
File: Xorg.0.log (39.90 KB, text/plain)
2012-10-30 00:19 EDT, eric
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (485 bytes, text/plain)
2012-10-30 00:19 EDT, eric
no flags Details

  None (edit)
Description eric 2012-10-30 00:19:36 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6860000+0x3e2e) [0xb6863e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6860000+0x5534) [0xb6865534]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7791400]
:9: /usr/bin/X (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb7791400]
:11: /lib/libc.so.6 (0x4af97000+0x144e70) [0x4b0dbe70]
:12: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7550000+0x11cc4) [0xb7561cc4]
:13: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7550000+0x13ab4) [0xb7563ab4]
:14: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7550000+0xf2b75) [0xb7642b75]
:15: /usr/bin/X (miCopyRegion+0x184) [0x81a8bb4]
:16: /usr/bin/X (miDoCopy+0x500) [0x81a9210]
:17: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7550000+0xf355c) [0xb764355c]
:18: /usr/bin/X (0x8047000+0x1108ce) [0x81578ce]
:19: /usr/bin/X (0x8047000+0x2bd03) [0x8072d03]
:20: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:21: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:22: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4afb0635]
:23: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 eric 2012-10-30 00:19:38 EDT
Created attachment 635310 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 eric 2012-10-30 00:19:40 EDT
Created attachment 635311 [details]
File: dmesg
Comment 3 eric 2012-10-30 00:19:42 EDT
Created attachment 635312 [details]
File: Xorg.0.log
Comment 4 eric 2012-10-30 00:19:44 EDT
Created attachment 635313 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:05:06 EST

*** This bug has been marked as a duplicate of bug 844212 ***

Note You need to log in before you can comment on or make changes to this bug.