Bug 871390 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859761
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:7e8423497a8db9e534547a13857...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 07:26 EDT by ni.drouin
Modified: 2012-11-29 16:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:08:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-30 07:26 EDT, ni.drouin
no flags Details
File: dmesg (90.17 KB, text/plain)
2012-10-30 07:26 EDT, ni.drouin
no flags Details
File: Xorg.0.log (51.11 KB, text/plain)
2012-10-30 07:26 EDT, ni.drouin
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (188 bytes, text/plain)
2012-10-30 07:26 EDT, ni.drouin
no flags Details

  None (edit)
Description ni.drouin 2012-10-30 07:26:06 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f041ca47000+0x5085) [0x7f041ca4c085]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f041ca47000+0x6fa4) [0x7f041ca4dfa4]
:6: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:7: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:8: /lib64/libpthread.so.0 (0x3835e00000+0xefe0) [0x3835e0efe0]
:9: /lib64/libc.so.6 (writev+0x17) [0x3835aea3d7]
:10: /usr/bin/Xorg (0x400000+0x709f6) [0x4709f6]
:11: /usr/bin/Xorg (0x400000+0x6836d) [0x46836d]
:12: /usr/bin/Xorg (WriteToClient+0x174) [0x468864]
:13: /usr/bin/Xorg (0x400000+0x316ab) [0x4316ab]
:14: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:15: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:16: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3835a21735]
:17: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 ni.drouin 2012-10-30 07:26:09 EDT
Created attachment 635522 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 ni.drouin 2012-10-30 07:26:12 EDT
Created attachment 635523 [details]
File: dmesg
Comment 3 ni.drouin 2012-10-30 07:26:15 EDT
Created attachment 635524 [details]
File: Xorg.0.log
Comment 4 ni.drouin 2012-10-30 07:26:17 EDT
Created attachment 635525 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:08:38 EST

*** This bug has been marked as a duplicate of bug 859761 ***

Note You need to log in before you can comment on or make changes to this bug.