Bug 8714 - gtkwidget assertion failed
Summary: gtkwidget assertion failed
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-21 15:35 UTC by Tim Waugh
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 20:13:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-21 15:35:29 UTC
During package installation:

Gtk-CRITICAL **: file gtkwidget.c: line 1584 (gtk_widget_map): assertion 'GTK_WIDGET_VISIBLE (widget) == TRUE' failed.

X stopped and the installer rebooted, at which point I caught this message.  I don't know if it was the cause.

Comment 1 Jay Turner 2000-02-04 12:26:59 UTC
The message that you are seeing is definitely not the reason that X stopped and
the machine rebooted.  This is a message that pops up on just about every
install and the guys are trying to determine what is causing the assertion
failure.  Post further information is X is still failing for you.

Comment 2 Tim Waugh 2000-02-04 13:26:59 UTC
It isn't.  I couldn't get it to happen again.

Comment 3 Jay Turner 2000-02-08 11:43:59 UTC
These messages are now gone from the installer in the latest cut of the tree
(that is the cut after beta3)


Note You need to log in before you can comment on or make changes to this bug.