Bug 871440 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodb...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:05992fba33304dee8b82f7df14f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 09:01 EDT by elmikado
Modified: 2013-01-22 15:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:12:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description elmikado 2012-10-30 09:01:24 EDT
Additional info:
libreport version: 2.0.17
abrt_version:   2.0.17
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.3-1.fc17.x86_64 root=/dev/mapper/spidervg-lvroot ro rd.md=0 rd.lvm.lv=spidervg/lvroot rd.dm=0 SYSFONT=True rd.luks=0 KEYTABLE=la-latin1 rd.lvm.lv=spidervg/lvswap LANG=en_US.UTF-8 rhgb quiet
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
:Hardware name: 4236NUY
:MMIO read or write has been dropped 3
:Modules linked in: vfat fat ses enclosure usb_storage ebtable_nat ebtables lockd sunrpc rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables fuse uvcvideo snd_hda_codec_hdmi videobuf2_vmalloc videobuf2_memops videobuf2_core btusb snd_hda_codec_conexant videodev bluetooth media arc4 iwldvm snd_hda_intel snd_hda_codec snd_hwdep mac80211 snd_seq snd_seq_device thinkpad_acpi snd_pcm vhost_net snd_page_alloc snd_timer iwlwifi snd cfg80211 tun macvtap macvlan coretemp microcode iTCO_wdt iTCO_vendor_support kvm soundcore mei lpc_ich rfkill e1000e mfd_core i2c_i801 uinput binfmt_misc crc32c_intel ghash_clmulni_intel firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core wmi i915 video i2c_algo_
:bit drm_kms_helper drm i2c_core
:Pid: 448, comm: Xorg Not tainted 3.6.3-1.fc17.x86_64 #1
:Call Trace:
: [<ffffffff8105b81f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8105b916>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa00b1071>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
: [<ffffffffa00b10e4>] __gen6_gt_force_wake_put+0x24/0x30 [i915]
: [<ffffffffa00b1127>] gen6_gt_force_wake_put+0x37/0x50 [i915]
: [<ffffffffa00b5cb6>] gen6_ring_put_irq+0xb6/0xf0 [i915]
: [<ffffffffa00822d6>] __wait_seqno+0x166/0x490 [i915]
: [<ffffffff8107f720>] ? wake_up_bit+0x40/0x40
: [<ffffffffa00859bc>] i915_gem_throttle_ioctl+0xac/0xe0 [i915]
: [<ffffffffa00153c3>] drm_ioctl+0x4d3/0x580 [drm]
: [<ffffffffa0085910>] ? i915_gem_busy_ioctl+0xb0/0xb0 [i915]
: [<ffffffff8147c63c>] ? input_event_to_user+0x5c/0x90
: [<ffffffff8101daeb>] ? check_for_xstate+0x3b/0xa0
: [<ffffffff811a0e49>] do_vfs_ioctl+0x99/0x580
: [<ffffffff810d7b2c>] ? __audit_syscall_exit+0x3ec/0x450
: [<ffffffff810130e0>] ? restore_sigcontext+0x120/0x160
: [<ffffffff811a13c9>] sys_ioctl+0x99/0xa0
: [<ffffffff81625347>] ? int_check_syscall_exit_work+0x34/0x3d
: [<ffffffff816250a9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 15:12:02 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.