Bug 871505 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:cff085ca3fcc113aba13ebabc7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 10:45 EDT by Gustavo
Modified: 2012-11-29 15:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:21:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-30 10:45 EDT, Gustavo
no flags Details
File: Xorg.0.log (46.08 KB, text/plain)
2012-10-30 10:45 EDT, Gustavo
no flags Details
File: dmesg (68.63 KB, text/plain)
2012-10-30 10:45 EDT, Gustavo
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-30 10:45 EDT, Gustavo
no flags Details

  None (edit)
Description Gustavo 2012-10-30 10:45:03 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.5.4-2.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6a83000+0x48f0) [0xb6a878f0]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb6a83000+0x6c61) [0xb6a89c61]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7704400]
:9: /lib/libc.so.6 (0x462f7000+0x147a09) [0x4643ea09]
:10: /usr/bin/X (WriteToClient+0x1f9) [0x80afb09]
:11: /usr/bin/X (WriteEventsToClient+0x275) [0x8081b35]
:12: /usr/bin/X (TryClientEvents+0x11e) [0x8081cde]
:13: /usr/bin/X (0x8047000+0x3e926) [0x8085926]
:14: /usr/bin/X (0x8047000+0x402e0) [0x80872e0]
:15: /usr/bin/X (0x8047000+0x11660f) [0x815d60f]
:16: /usr/bin/X (0x8047000+0x13aac8) [0x8181ac8]
:17: /usr/bin/X (mieqProcessDeviceEvent+0x1ec) [0x81ab11c]
:18: /usr/bin/X (mieqProcessInputEvents+0x106) [0x81ab246]
:19: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:20: /usr/bin/X (0x8047000+0x300f0) [0x80770f0]
:21: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:22: /lib/libc.so.6 (__libc_start_main+0xf5) [0x46310635]
:23: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Gustavo 2012-10-30 10:45:07 EDT
Created attachment 635628 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Gustavo 2012-10-30 10:45:11 EDT
Created attachment 635629 [details]
File: Xorg.0.log
Comment 3 Gustavo 2012-10-30 10:45:16 EDT
Created attachment 635630 [details]
File: dmesg
Comment 4 Gustavo 2012-10-30 10:45:19 EDT
Created attachment 635631 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 15:21:25 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.