Bug 871648 - Cannot use nfsiso repo through graphical source picker
Cannot use nfsiso repo through graphical source picker
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
AcceptedNTH
:
: 871943 (view as bug list)
Depends On:
Blocks: F18Beta-accepted/F18BetaFreezeExcept
  Show dependency treegraph
 
Reported: 2012-10-30 19:52 EDT by Jesse Keating
Modified: 2013-01-09 22:37 EST (History)
6 users (show)

See Also:
Fixed In Version: anaconda-18.23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-08 04:41:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2012-10-30 19:52:50 EDT
If an nfs repo is used through the GUI and the repo happens to be an NFSISO repo, the installer won't make use of the iso properly and we fail to setup the source.

Proposing Nice to Have to fix this for F18 Beta.
Comment 1 Jesse Keating 2012-10-30 19:58:25 EDT
Patch posted to fix this.
Comment 2 Adam Williamson 2012-10-31 15:27:05 EDT
*** Bug 871943 has been marked as a duplicate of this bug. ***
Comment 3 Adam Williamson 2012-10-31 15:30:42 EDT
Discussed at 2012-10-31 NTH review meeting: http://meetbot.fedoraproject.org/fedora-qa/2012-10-31/f18beta-blocker-review-6.2012-10-31-16.00.log.txt . Accepted as a blocker as this is supported anaconda functionality we would like to have testable at Beta phase.
Comment 4 Fedora Update System 2012-11-02 00:05:07 EDT
anaconda-18.23-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.23-1.fc18
Comment 5 Fedora Update System 2012-11-02 14:39:35 EDT
Package anaconda-18.23-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-18.23-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17509/anaconda-18.23-1.fc18
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-11-02 21:04:39 EDT
anaconda-18.24-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.24-1.fc18
Comment 7 Fedora Update System 2012-11-03 15:29:17 EDT
Package anaconda-18.24-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing anaconda-18.24-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-17543/anaconda-18.24-1.fc18
then log in and leave karma (feedback).
Comment 8 Fedora Update System 2012-11-05 20:39:49 EST
anaconda-18.25-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.25-1.fc18
Comment 9 Fedora Update System 2012-11-06 21:11:45 EST
anaconda-18.26-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/anaconda-18.26-1.fc18
Comment 10 Adam Williamson 2012-11-08 04:41:25 EST
18.26 went stable. Closing. (Bodhi closing of bugs when updates go stable is currently broken).

Note You need to log in before you can comment on or make changes to this bug.