Bug 871668 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8e6dda56e0be1c5526fa384921a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 22:28 EDT by eric
Modified: 2012-11-28 15:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-10-30 22:28 EDT, eric
no flags Details
File: dmesg (73.61 KB, text/plain)
2012-10-30 22:28 EDT, eric
no flags Details
File: Xorg.0.log (41.98 KB, text/plain)
2012-10-30 22:28 EDT, eric
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (485 bytes, text/plain)
2012-10-30 22:28 EDT, eric
no flags Details

  None (edit)
Description eric 2012-10-30 22:28:23 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.i686.PAE

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb67f4000+0x2586) [0xb67f6586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb67f4000+0x57c8) [0xb67f97c8]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb67f4000+0x6c61) [0xb67fac61]
:4: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb7791400]
:7: (vdso) (__kernel_vsyscall+0x10) [0xb7791424]
:8: /lib/libc.so.6 (__select+0x2d) [0x4b083e5d]
:9: /usr/bin/X (WaitForSomething+0x17c) [0x80a972c]
:10: /usr/bin/X (0x8047000+0x30101) [0x8077101]
:11: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:12: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4afb0635]
:13: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 eric 2012-10-30 22:28:26 EDT
Created attachment 635903 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 eric 2012-10-30 22:28:28 EDT
Created attachment 635904 [details]
File: dmesg
Comment 3 eric 2012-10-30 22:28:30 EDT
Created attachment 635905 [details]
File: Xorg.0.log
Comment 4 eric 2012-10-30 22:28:31 EDT
Created attachment 635906 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:44 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.