Bug 871737 - [rhevm-reports] BR2C - Incorrect tooltip info in Top three Busiest NICs usage [TEXT]
[rhevm-reports] BR2C - Incorrect tooltip info in Top three Busiest NICs usage...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.0
Assigned To: Yaniv Lavi
David Botzer
infra
: EasyFix
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-10-31 05:11 EDT by David Botzer
Modified: 2016-02-10 14:00 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The "Busiest NICs" tooltip in the Single Host Resource Usage (Hour of Day) (BR2C) report now displays correct information.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 17:59:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
NIC-stat (218.48 KB, image/png)
2012-10-31 05:11 EDT, David Botzer
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 10569 None None None Never

  None (edit)
Description David Botzer 2012-10-31 05:11:16 EDT
Created attachment 635990 [details]
NIC-stat

Description of problem:
tooltip over the fourth chart in
Single Host Resource Usage (Hour of Day) (BR2C)

Gives the NIC name (em1/Tx) - ok,
but wrong value, always ,1.00 (%)

Should be the percentage value as seen in the Y axis
--BR2A & BR2B are correct

Version-Release number of selected component (if applicable):
3.1/si22.1

How reproducible:
always

Steps to Reproduce:
1.install rhevm+reports+dwh
2.Activate a host and let it run for 2D (to get data)
with networking traffic (use loadUtils.py to run traffic on the host or its vm)
3.Open Report BR2C and hover with mouse over the data in 4th chart
  
Actual results:
Gives the wrong value, always ,1.00 (%)

Expected results:
Should display correct value as in chart (Axis Y)

Additional info:
Comment 1 Yaniv Lavi 2013-01-02 08:21:47 EST
Fixed in patch:
http://gerrit.ovirt.org/#/c/10569/




Yaniv
Comment 3 David Botzer 2013-01-17 03:23:03 EST
Fixed, 3.2/sf3
Each Bar has a different value - correct vaules are display for Busiest NICs chart
Fixed, 3.2/sf3
Comment 4 errata-xmlrpc 2013-06-10 17:59:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.