This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 871751 - [rhevm-reports] Dashboard - Reports Portal Inventory Dashboard tooltip shows only number instaed of number+'GB' [TEXT]
[rhevm-reports] Dashboard - Reports Portal Inventory Dashboard tooltip shows ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity low
: ---
: 3.2.0
Assigned To: Yaniv Dary
David Botzer
infra
: EasyFix
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2012-10-31 06:14 EDT by David Botzer
Modified: 2016-02-10 14:28 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In the Reports Portal, the Inventory Dashboard tooltip that appears when you hover over "Storage Domain Disk Use" previously displayed only a number. It now displays that number plus "GB" at the end.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 17:59:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Botzer 2012-10-31 06:14:01 EDT
Description of problem:
In Reports Portal - Inventory Dashboard tooltip shows only number instaed of number+'GB'

Version-Release number of selected component (if applicable):
3.1/si22.1

How reproducible:
always

Steps to Reproduce:
1.open Reports Portal - Dashboard - Inventory Dashboard
2.Hover the mouse over the Storage Domain Disk use
  
Actual results:
tooltip shows only number 

Expected results:
Should be number+'GB'

Additional info:
Comment 1 Yaniv Dary 2013-01-02 08:13:19 EST
Fixed in patch:
http://gerrit.ovirt.org/#/c/10568/



Yaniv
Comment 3 David Botzer 2013-01-16 08:07:11 EST
Fixed, 3.2/sf3
Correct tooltip
Fixed, 3.2/sf3
Comment 4 errata-xmlrpc 2013-06-10 17:59:13 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0887.html

Note You need to log in before you can comment on or make changes to this bug.