Bug 871775 - yum errors with a confusing and helpless error in FIPS mode
yum errors with a confusing and helpless error in FIPS mode
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.8
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: packaging-team-maint
Ondrej Moriš
:
Depends On: 836178
Blocks: BaseOS-FIPS-Tracker 1049888
  Show dependency treegraph
 
Reported: 2012-10-31 07:01 EDT by Ondrej Moriš
Modified: 2014-02-04 10:07 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 836178
Environment:
Last Closed: 2013-12-18 16:28:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 RHEL Product and Program Management 2013-05-01 03:09:47 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 4 James Antill 2013-12-18 16:28:17 EST
 Given this is purely informational (nothing will work before or after the change) I'm going to close this out, as it's really too late in RHEL-5 to add those kinds of UI features.

Note You need to log in before you can comment on or make changes to this bug.