Bug 871860 - Missing font dependencies
Missing font dependencies
Status: CLOSED DUPLICATE of bug 478786
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislav Ochotnicky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-31 11:05 EDT by Susi Lehtola
Modified: 2012-10-31 11:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-31 11:07:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susi Lehtola 2012-10-31 11:05:31 EDT
When I start up xfig, I get warnings about missing fonts

Can't find -urw-nimbus roman no9 l-medium-r-normal--13-*-*-*-*-*-ISO8859-*, using 6x13
Can't find -urw-nimbus roman no9 l-medium-r-normal--30-*-*-*-*-*-ISO8859-*, using 6x13
Can't find -urw-nimbus roman no9 l-medium-r-normal--46-*-*-*-*-*-ISO8859-*, using 6x13
Can't find -urw-nimbus roman no9 l-medium-r-normal--68-*-*-*-*-*-ISO8859-*, using 6x13

These should be marked as Requires of xfig.
Comment 1 Susi Lehtola 2012-10-31 11:07:19 EDT

*** This bug has been marked as a duplicate of bug 478786 ***

Note You need to log in before you can comment on or make changes to this bug.