This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 871867 - Many messages are displayed in English during firstboot in Japanese.
Many messages are displayed in English during firstboot in Japanese.
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Clients (Show other bugs)
1.8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
: Regression
Depends On: 865641
Blocks: space19
  Show dependency treegraph
 
Reported: 2012-10-31 11:16 EDT by Stephen Herr
Modified: 2013-03-06 13:35 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 865641
Environment:
Last Closed: 2013-03-06 13:35:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Stephen Herr 2012-10-31 11:18:21 EDT
In summary, the problem here is twofold.

1) The progress bar dialog window was not set up to properly translate its title
2) The glade tool I used to update the .glade files inserted a bunch of contexts for the strings that breaks translations. This bug corrects both of these issues.
Comment 2 Stephen Herr 2012-10-31 11:21:49 EDT
Just kidding about #2, that was fixed in a previous commit in Spacewalk master. This bug is only addressing #1, the progress dialog translations.
Comment 3 Stephen Herr 2012-10-31 11:22:43 EDT
Committing as 3058cc7849afd78321366e47cdf569c8a64d3cab
Comment 6 Stephen Herr 2013-03-01 12:07:45 EST
Marking bug as ON_QA since tonight's build of Spacewalk nightly is a release candidate for Spacewalk 1.9.
Comment 7 Stephen Herr 2013-03-06 13:35:17 EST
Spacewalk 1.9 has been released.

https://fedorahosted.org/spacewalk/wiki/ReleaseNotes19

Note You need to log in before you can comment on or make changes to this bug.