Bug 871951 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:30a9dd7709f18511f422d115af2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-31 15:51 EDT by jvnico
Modified: 2012-11-28 15:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-31 15:51 EDT, jvnico
no flags Details
File: Xorg.0.log (44.36 KB, text/plain)
2012-10-31 15:51 EDT, jvnico
no flags Details
File: dmesg (82.81 KB, text/plain)
2012-10-31 15:51 EDT, jvnico
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (391 bytes, text/plain)
2012-10-31 15:51 EDT, jvnico
no flags Details

  None (edit)
Description jvnico 2012-10-31 15:51:24 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5b329c1000+0x2e77) [0x7f5b329c3e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5b329c1000+0x4563) [0x7f5b329c5563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f5b329c1000+0x6fa4) [0x7f5b329c7fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3bf6e00000+0xefe0) [0x3bf6e0efe0]
:7: /lib64/libc.so.6 (0x3bf6600000+0x13d821) [0x3bf673d821]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5b34335000+0x1513e) [0x7f5b3434a13e]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5b34335000+0x16e0a) [0x7f5b3434be0a]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f5b34335000+0xdd257) [0x7f5b34412257]
:11: /usr/bin/Xorg (0x400000+0x105482) [0x505482]
:12: /usr/bin/Xorg (0x400000+0x31083) [0x431083]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3bf6621735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jvnico 2012-10-31 15:51:27 EDT
Created attachment 636284 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 jvnico 2012-10-31 15:51:30 EDT
Created attachment 636285 [details]
File: Xorg.0.log
Comment 3 jvnico 2012-10-31 15:51:34 EDT
Created attachment 636286 [details]
File: dmesg
Comment 4 jvnico 2012-10-31 15:51:36 EDT
Created attachment 636287 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:48 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.