Bug 871963 - [abrt] qemu-system-x86-1.2.0-17.fc18: malloc_and_trace: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
[abrt] qemu-system-x86-1.2.0-17.fc18: malloc_and_trace: Process /usr/bin/qemu...
Status: CLOSED DUPLICATE of bug 873845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:0c47ca1b1808bdc1991550dcc14...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-31 16:46 EDT by Zeeshan Ali
Modified: 2013-01-09 07:11 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 17:36:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (961 bytes, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: environ (294 bytes, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: var_log_messages (28.69 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: backtrace (100.58 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: cgroup (129 bytes, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: smolt_data (3.53 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: executable (17 bytes, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: maps (46.05 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: dso_list (7.33 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: build_ids (3.72 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: proc_pid_status (910 bytes, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details
File: open_fds (1.29 KB, text/plain)
2012-10-31 16:46 EDT, Zeeshan Ali
no flags Details

  None (edit)
Description Zeeshan Ali 2012-10-31 16:46:12 EDT
Description of problem:
This is a libvirt managed VM. I was able to reproduce the problem using: virsh reboot DOMAIN_NAME.

Version-Release number of selected component:
qemu-system-x86-1.2.0-17.fc18

Additional info:
libreport version: 2.0.17
abrt_version:   2.0.17
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name fedora17 -S -M pc-1.2 -cpu Westmere,+rdtscp,+pdcm,+xtpr,+tm2,+est,+smx,+vmx,+ds_cpl,+monitor,+dtes64,+pclmuldq,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -enable-kvm -m 2091 -smp 4,sockets=1,cores=2,threads=2 -uuid be64e7e7-84d8-cc28-65b6-097cee7f300f -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/zeenix/.config/libvirt/qemu/lib/fedora17.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-shutdown -device lsi,id=scsi0,bus=pci.0,addr=0x5 -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -drive file=/home/zeenix/.local/share/gnome-boxes/images/fedora17,if=none,id=drive-virtio-disk0,format=qcow2,cache=none -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=1 -drive if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -drive file=/home/zeenix/.cache/gnome-boxes/fedora17-unattended.img,if=none,id=drive-scsi0-0-1,format=raw -device scsi-hd,bus=scsi0.0,scsi-id=1,drive=drive-scsi0-0-1,id=scsi0-0-1 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:4a:d3:10,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -incoming fd:111 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8
crash_function: malloc_and_trace
kernel:         3.6.3-3.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #2 malloc_and_trace at /usr/src/debug/qemu-kvm-1.2.0/vl.c:2322
: #3 g_malloc at gmem.c:159
: #4 qemu_spice_create_one_update at ui/spice-display.c:189
: #5 qemu_spice_create_update at ui/spice-display.c:306
: #6 qemu_spice_display_refresh at ui/spice-display.c:462
: #7 dpy_refresh at /usr/src/debug/qemu-kvm-1.2.0/console.h:267
: #8 gui_update at /usr/src/debug/qemu-kvm-1.2.0/vl.c:1281
: #9 qemu_run_timers at qemu-timer.c:393
: #11 qemu_run_all_timers at qemu-timer.c:450
: #12 main_loop_wait at main-loop.c:502
Comment 1 Zeeshan Ali 2012-10-31 16:46:16 EDT
Created attachment 636325 [details]
File: core_backtrace
Comment 2 Zeeshan Ali 2012-10-31 16:46:18 EDT
Created attachment 636326 [details]
File: environ
Comment 3 Zeeshan Ali 2012-10-31 16:46:21 EDT
Created attachment 636327 [details]
File: var_log_messages
Comment 4 Zeeshan Ali 2012-10-31 16:46:23 EDT
Created attachment 636328 [details]
File: limits
Comment 5 Zeeshan Ali 2012-10-31 16:46:26 EDT
Created attachment 636329 [details]
File: backtrace
Comment 6 Zeeshan Ali 2012-10-31 16:46:29 EDT
Created attachment 636330 [details]
File: cgroup
Comment 7 Zeeshan Ali 2012-10-31 16:46:32 EDT
Created attachment 636331 [details]
File: smolt_data
Comment 8 Zeeshan Ali 2012-10-31 16:46:34 EDT
Created attachment 636332 [details]
File: executable
Comment 9 Zeeshan Ali 2012-10-31 16:46:37 EDT
Created attachment 636333 [details]
File: maps
Comment 10 Zeeshan Ali 2012-10-31 16:46:40 EDT
Created attachment 636334 [details]
File: dso_list
Comment 11 Zeeshan Ali 2012-10-31 16:46:42 EDT
Created attachment 636335 [details]
File: build_ids
Comment 12 Zeeshan Ali 2012-10-31 16:46:45 EDT
Created attachment 636336 [details]
File: proc_pid_status
Comment 13 Zeeshan Ali 2012-10-31 16:46:47 EDT
Created attachment 636337 [details]
File: open_fds
Comment 14 Zeeshan Ali 2012-10-31 18:32:15 EDT
Adding Alon to CC as he was interested.
Comment 15 Cole Robinson 2012-12-14 17:36:55 EST

*** This bug has been marked as a duplicate of bug 873845 ***

Note You need to log in before you can comment on or make changes to this bug.