Bug 872115 - /etc/vdsm/vdsm.conf is miss after TUI install which will cause cannot install the host in RHEVM
/etc/vdsm/vdsm.conf is miss after TUI install which will cause cannot install...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 05:40 EDT by Guohua Ouyang
Modified: 2013-02-28 11:44 EST (History)
15 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-10.el6
Doc Type: Bug Fix
Doc Text:
A TUI installation of Red Hat Enterprise Virtualization Hypervisor failed to create the vdsm configuration file /etc/vdsm/vdsm.conf. This would make Red Hat Enterprise Virtualization Manager report that installation had failed when adding the host. The solution was to correctly detect a system being installed by examining the kernel boot parameters instead of parameters handled by ovirt.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:44:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 11 errata-xmlrpc 2013-02-28 11:44:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.