This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 872140 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853389
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:899b6ab6c82a1708864dd01456e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 07:11 EDT by Hufis
Modified: 2012-11-29 16:13 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:13:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-01 07:11 EDT, Hufis
no flags Details
File: Xorg.0.log (76.24 KB, text/plain)
2012-11-01 07:11 EDT, Hufis
no flags Details
File: dmesg (69.72 KB, text/plain)
2012-11-01 07:11 EDT, Hufis
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (370 bytes, text/plain)
2012-11-01 07:11 EDT, Hufis
no flags Details

  None (edit)
Description Hufis 2012-11-01 07:11:19 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fc5b524d000+0x60e4) [0x7fc5b52530e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3bb9600000+0xefe0) [0x3bb960efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3bb8eea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3bcfc035f8]
:9: /lib64/libdrm_intel.so.1 (0x7fc5b72f2000+0x5aa7) [0x7fc5b72f7aa7]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7fc5b7511000+0x1022e) [0x7fc5b752122e]
:11: /usr/bin/Xorg (0x400000+0xb6afa) [0x4b6afa]
:12: /usr/bin/Xorg (0x400000+0xc13e4) [0x4c13e4]
:13: /usr/bin/Xorg (0x400000+0xc0164) [0x4c0164]
:14: /usr/bin/Xorg (miPointerUpdateSprite+0x29a) [0x55b8aa]
:15: /usr/bin/Xorg (0x400000+0x15bb5d) [0x55bb5d]
:16: /usr/bin/Xorg (0x400000+0xce063) [0x4ce063]
:17: /usr/bin/Xorg (0x400000+0xfded7) [0x4fded7]
:18: /usr/bin/Xorg (0x400000+0x3bc89) [0x43bc89]
:19: /usr/bin/Xorg (0x400000+0x3f0d3) [0x43f0d3]
:20: /usr/bin/Xorg (0x400000+0x10abab) [0x50abab]
:21: /usr/bin/Xorg (0x400000+0x12ba0f) [0x52ba0f]
:22: /usr/bin/Xorg (mieqProcessDeviceEvent+0x1b5) [0x551905]
:23: /usr/bin/Xorg (mieqProcessInputEvents+0xf8) [0x551a28]
:24: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:25: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:26: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:27: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3bb8e21735]
:28: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Hufis 2012-11-01 07:11:24 EDT
Created attachment 636568 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Hufis 2012-11-01 07:11:26 EDT
Created attachment 636569 [details]
File: Xorg.0.log
Comment 3 Hufis 2012-11-01 07:11:29 EDT
Created attachment 636570 [details]
File: dmesg
Comment 4 Hufis 2012-11-01 07:11:32 EDT
Created attachment 636571 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:13:26 EST

*** This bug has been marked as a duplicate of bug 853389 ***

Note You need to log in before you can comment on or make changes to this bug.