Bug 8722 - network reload, but should restart
Summary: network reload, but should restart
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-21 17:54 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-21 17:54:10 UTC
With text install I only got asked my hostname.  After rebooting my new
installation and typing netconf, I set eth0 to DHCP (from manual with empty
fields).  Activating that change causes a network reload, but that doesn't
start pump.  It should _restart_ network instead.

Comment 1 Tim Waugh 2000-01-22 11:03:59 UTC
The same problem occurs even if not using DHCP.  Starting with no network
configured (I didn't get the opportunity since I have an ISA card, but that's
another bug report), and then filling in the details in linuxconf, it just does
a network reload, despite the fact that the network hasn't even been started
yet.

<rant>
Do our users have to reboot as often as Windows users?
</rant>

Comment 2 Brent Fox 2002-06-05 16:24:21 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.