Bug 872295 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:91abe87b93e81d30b46a6839a3c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 14:11 EDT by agnbaker
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-01 14:11 EDT, agnbaker
no flags Details
File: Xorg.0.log (4.63 MB, text/plain)
2012-11-01 14:13 EDT, agnbaker
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-11-01 14:13 EDT, agnbaker
no flags Details

  None (edit)
Description agnbaker 2012-11-01 14:11:45 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.5.6-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0xf9) [0x81aabc9]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e9a000+0x3e2e) [0xb6e9de2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e9a000+0x5534) [0xb6e9f534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77b0400]
:9: /usr/bin/Xorg (FreePicture+0x6d) [0x81455ad]
:10: /usr/bin/Xorg (0x8047000+0x53cfd) [0x809acfd]
:11: /usr/bin/Xorg (FreeClientResources+0xa7) [0x809bb77]
:12: /usr/bin/Xorg (CloseDownClient+0x6c) [0x80767bc]
:13: /usr/bin/Xorg (0x8047000+0x3042a) [0x807742a]
:14: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:15: /lib/libc.so.6 (__libc_start_main+0xf5) [0x491c8635]
:16: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 agnbaker 2012-11-01 14:11:48 EDT
Created attachment 636791 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 agnbaker 2012-11-01 14:13:30 EDT
Created attachment 636792 [details]
File: Xorg.0.log
Comment 3 agnbaker 2012-11-01 14:13:33 EDT
Created attachment 636793 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-29 16:39:53 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.