Bug 872308 - Fix manual page for fence_ipmilan to mention iLO4
Summary: Fix manual page for fence_ipmilan to mention iLO4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents
Version: 6.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Marek Grac
QA Contact: Cluster QE
URL:
Whiteboard:
: 921936 (view as bug list)
Depends On:
Blocks: 671086 671089
TreeView+ depends on / blocked
 
Reported: 2012-11-01 18:46 UTC by Marek Grac
Modified: 2018-12-03 17:55 UTC (History)
7 users (show)

Fixed In Version: fence-agents-3.1.5-27.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-21 07:16:10 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1562 normal SHIPPED_LIVE fence-agents bug fix and enhancement update 2013-11-20 21:40:14 UTC

Description Marek Grac 2012-11-01 18:46:38 UTC
iLO4 needs same set of parameters as iLO3. This is not mentioned in manual page

Comment 3 Marek Grac 2013-05-03 12:24:57 UTC
*** Bug 921936 has been marked as a duplicate of this bug. ***

Comment 9 Steven J. Levine 2013-07-19 21:10:50 UTC
Setting docs_scoped to - since this is a bug for the man page. There is a separate bug on this issue for the Cluster Administration document.

Comment 11 errata-xmlrpc 2013-11-21 07:16:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1562.html


Note You need to log in before you can comment on or make changes to this bug.