Bug 872355 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 869267
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6883d03471ae93eab3010c147a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 16:48 EDT by antek.orszulak
Modified: 2012-11-29 16:36 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:36:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-01 16:48 EDT, antek.orszulak
no flags Details
File: Xorg.0.log (55.63 KB, text/plain)
2012-11-01 16:48 EDT, antek.orszulak
no flags Details
File: dmesg (55.86 KB, text/plain)
2012-11-01 16:48 EDT, antek.orszulak
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (364 bytes, text/plain)
2012-11-01 16:48 EDT, antek.orszulak
no flags Details

  None (edit)
Description antek.orszulak 2012-11-01 16:48:09 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ff85f026000+0x60e4) [0x7ff85f02c0e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3795000000+0xefe0) [0x379500efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3795000000+0xefe0) [0x379500efe0]
:9: /lib64/ld-linux-x86-64.so.2 (0x3794800000+0x9703) [0x3794809703]
:10: /lib64/ld-linux-x86-64.so.2 (0x3794800000+0xa09b) [0x379480a09b]
:11: /lib64/ld-linux-x86-64.so.2 (0x3794800000+0xe2e4) [0x379480e2e4]
:12: /lib64/ld-linux-x86-64.so.2 (0x3794800000+0x14915) [0x3794814915]
:13: /usr/lib64/xorg/modules/libexa.so (0x7ff861d4c000+0x1052d) [0x7ff861d5c52d]
:14: /usr/lib64/xorg/modules/libexa.so (0x7ff861d4c000+0x8bfe) [0x7ff861d54bfe]
:15: /usr/bin/Xorg (0x400000+0x105482) [0x505482]
:16: /usr/bin/Xorg (0x400000+0x31083) [0x431083]
:17: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:18: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:19: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3794c21735]
:20: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 antek.orszulak 2012-11-01 16:48:11 EDT
Created attachment 636836 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 antek.orszulak 2012-11-01 16:48:17 EDT
Created attachment 636837 [details]
File: Xorg.0.log
Comment 3 antek.orszulak 2012-11-01 16:48:20 EDT
Created attachment 636838 [details]
File: dmesg
Comment 4 antek.orszulak 2012-11-01 16:48:22 EDT
Created attachment 636839 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:36:35 EST

*** This bug has been marked as a duplicate of bug 869267 ***

Note You need to log in before you can comment on or make changes to this bug.