Bug 872383 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 870127
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:5d77002a541bad42801fdf3e601...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 20:07 EDT by Ignace BIENVILLE
Modified: 2012-11-29 16:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:34:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-01 20:07 EDT, Ignace BIENVILLE
no flags Details
File: Xorg.0.log (54.22 KB, text/plain)
2012-11-01 20:07 EDT, Ignace BIENVILLE
no flags Details
File: dmesg (63.81 KB, text/plain)
2012-11-01 20:07 EDT, Ignace BIENVILLE
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (457 bytes, text/plain)
2012-11-01 20:07 EDT, Ignace BIENVILLE
no flags Details

  None (edit)
Description Ignace BIENVILLE 2012-11-01 20:07:21 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/bin/Xorg (xf86PostButtonEvent+0xd6) [0x490566]
:4: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f0474695000+0x61a6) [0x7f047469b1a6]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3786600000+0xefe0) [0x378660efe0]
:8: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:9: /lib64/libpthread.so.0 (0x3786600000+0xefe0) [0x378660efe0]
:10: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm13TargetMachineC1ERKNS_6TargetENS_9StringRefES4_S4_+0x0) [0x7f047558a900]
:11: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm17LLVMTargetMachineC1ERKNS_6TargetENS_9StringRefES4_S4_NS_5Reloc5ModelENS_9CodeModel5ModelE+0x2e) [0x7f04753f636e]
:12: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm16X86TargetMachineC1ERKNS_6TargetENS_9StringRefES4_S4_NS_5Reloc5ModelENS_9CodeModel5ModelEb+0x65) [0x7f047597b8b5]
:13: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm19X86_64TargetMachineC2ERKNS_6TargetENS_9StringRefES4_S4_NS_5Reloc5ModelENS_9CodeModel5ModelE+0x6b) [0x7f047597be2b]
:14: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm21RegisterTargetMachineINS_19X86_64TargetMachineEE9AllocatorERKNS_6TargetENS_9StringRefES6_S6_NS_5Reloc5ModelENS_9CodeModel5ModelE+0x99) [0x7f047597d309]
:15: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm13EngineBuilder12selectTargetEPNS_6ModuleENS_9StringRefES3_RKNS_15SmallVectorImplISsEENS_5Reloc5ModelENS_9CodeModel5ModelEPSs+0x2ba) [0x7f0474d83cea]
:16: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm13EngineBuilder6createEv+0xad) [0x7f0474d76c6d]
:17: /usr/lib64/llvm/libLLVM-3.0.so (LLVMCreateJITCompilerForModule+0x9d) [0x7f0474d832cd]
:18: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x2971e2) [0x7f04763f91e2]
:19: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x29729b) [0x7f04763f929b]
:20: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x217945) [0x7f0476379945]
:21: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x1300cd) [0x7f04762920cd]
:22: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x12ea55) [0x7f0476290a55]
:23: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x783f5) [0x7f04761da3f5]
:24: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x66c7a) [0x7f04761c8c7a]
:25: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x3c1f0) [0x7f047619e1f0]
:26: /usr/lib64/dri/r600_dri.so (0x7f0476162000+0x3c36d) [0x7f047619e36d]
:27: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f047818c000+0x44f56) [0x7f04781d0f56]
:28: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f047818c000+0x374d2) [0x7f04781c34d2]
:29: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f047818c000+0x378ed) [0x7f04781c38ed]
:30: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f047818c000+0x3be33) [0x7f04781c7e33]
:31: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:32: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:33: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3786221735]
:34: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Ignace BIENVILLE 2012-11-01 20:07:26 EDT
Created attachment 636874 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Ignace BIENVILLE 2012-11-01 20:07:28 EDT
Created attachment 636875 [details]
File: Xorg.0.log
Comment 3 Ignace BIENVILLE 2012-11-01 20:07:30 EDT
Created attachment 636876 [details]
File: dmesg
Comment 4 Ignace BIENVILLE 2012-11-01 20:07:32 EDT
Created attachment 636877 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:34:36 EST

*** This bug has been marked as a duplicate of bug 870127 ***

Note You need to log in before you can comment on or make changes to this bug.