Bug 872394 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:22768c1e09707d91e4d12ab44a7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 21:45 EDT by Mark Salter
Modified: 2012-11-28 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:07:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (120.37 KB, text/plain)
2012-11-01 21:45 EDT, Mark Salter
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-01 21:45 EDT, Mark Salter
no flags Details
File: dmesg (161.76 KB, text/plain)
2012-11-01 21:45 EDT, Mark Salter
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-01 21:45 EDT, Mark Salter
no flags Details

  None (edit)
Description Mark Salter 2012-11-01 21:45:27 EDT
Description of problem:
No idea. Nothing special and no pattern to it.

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f68b7325000+0x2e77) [0x7f68b7327e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f68b7325000+0x4563) [0x7f68b7329563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f68b7325000+0x6fa4) [0x7f68b732bfa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3dcec00000+0xefe0) [0x3dcec0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x3dce4ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3de82035f8]
:9: /lib64/libdrm.so.2 (drmModeConnectorSetProperty+0x1d) [0x3de820763d]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f68b927e000+0x1152c) [0x7f68b928f52c]
:11: /usr/bin/Xorg (xf86DPMSSet+0xa9) [0x4b23a9]
:12: /usr/bin/Xorg (xf86SaveScreen+0x42) [0x4b2442]
:13: /usr/bin/Xorg (dixSaveScreens+0x216) [0x461b46]
:14: /usr/bin/Xorg (mieqProcessInputEvents+0x156) [0x551a86]
:15: /usr/bin/Xorg (ProcessInputEvents+0x9) [0x480839]
:16: /usr/bin/Xorg (0x400000+0x34132) [0x434132]
:17: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3dce421735]
:19: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Mark Salter 2012-11-01 21:45:30 EDT
Created attachment 636897 [details]
File: Xorg.0.log
Comment 2 Mark Salter 2012-11-01 21:45:31 EDT
Created attachment 636898 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mark Salter 2012-11-01 21:45:33 EDT
Created attachment 636899 [details]
File: dmesg
Comment 4 Mark Salter 2012-11-01 21:45:35 EDT
Created attachment 636900 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:07:56 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.