Bug 872526 - dump manual page claims support for ext2/ext3 only, ext4 is missing
dump manual page claims support for ext2/ext3 only, ext4 is missing
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 878440 886216
  Show dependency treegraph
 
Reported: 2012-11-02 06:43 EDT by Laszlo Ersek
Modified: 2013-02-21 05:54 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: dump(8) manual page was missing information about ext4 support Consequence: incomplete documentation Fix: mention that dump(8) supports ext4 file system Result: complete documentation
Story Points: ---
Clone Of:
: 878440 (view as bug list)
Environment:
Last Closed: 2013-02-21 05:54:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Laszlo Ersek 2012-11-02 06:43:16 EDT
The kbase article at <https://access.redhat.com/knowledge/solutions/66471> confirms "dump" supports ext4. Is it possible to backport the corresponding manual change from upstream (0.4b43)? Thanks.
Comment 11 errata-xmlrpc 2013-02-21 05:54:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0464.html

Note You need to log in before you can comment on or make changes to this bug.