Bug 872551 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 863950
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:30f3870af4d96b2bd91dd42bdca...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-02 08:25 EDT by Nicolas Trangez
Modified: 2012-11-29 16:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:29:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-02 08:25 EDT, Nicolas Trangez
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-02 08:25 EDT, Nicolas Trangez
no flags Details

  None (edit)
Description Nicolas Trangez 2012-11-02 08:25:10 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f0e12979000+0x2e77) [0x7f0e1297be77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f0e12979000+0x4563) [0x7f0e1297d563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f0e12979000+0x6fa4) [0x7f0e1297ffa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x35e5400000+0xefe0) [0x35e540efe0]
:7: /lib64/libc.so.6 (writev+0x17) [0x35e4cea3d7]
:8: /usr/bin/Xorg (0x400000+0x709f6) [0x4709f6]
:9: /usr/bin/Xorg (0x400000+0x6836d) [0x46836d]
:10: /usr/bin/Xorg (FlushAllOutput+0x16f) [0x468b7f]
:11: /usr/bin/Xorg (WaitForSomething+0x4a5) [0x462b65]
:12: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:13: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:14: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x35e4c21735]
:15: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Nicolas Trangez 2012-11-02 08:25:13 EDT
Created attachment 637057 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Nicolas Trangez 2012-11-02 08:25:14 EDT
Created attachment 637058 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 3 Adam Jackson 2012-11-29 16:29:10 EST

*** This bug has been marked as a duplicate of bug 863950 ***

Note You need to log in before you can comment on or make changes to this bug.