Bug 872757 - [abrt] gq-1.3.4-13.fc17: gq_browser_model_validate: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] gq-1.3.4-13.fc17: gq_browser_model_validate: Process /usr/bin/gq was k...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:681c47a8bfc807ddd9004d7ebcf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-02 18:49 EDT by Jonathan Nicol
Modified: 2012-12-15 10:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-15 10:28:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (8.78 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: environ (1.33 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: backtrace (40.10 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: cgroup (129 bytes, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: smolt_data (2.80 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: xsession_errors (826 bytes, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: maps (42.12 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: dso_list (8.38 KB, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: proc_pid_status (923 bytes, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: var_log_messages (367 bytes, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details
File: open_fds (504 bytes, text/plain)
2012-11-02 18:49 EDT, Jonathan Nicol
no flags Details

  None (edit)
Description Jonathan Nicol 2012-11-02 18:49:26 EDT
Description of problem:
clicked the "browse" tab, immediate crash.

Version-Release number of selected component:
gq-1.3.4-13.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
backtrace_rating: 4
cmdline:        gq
crash_function: gq_browser_model_validate
kernel:         3.6.2-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #0 gq_browser_model_validate at gq-browser-model.c:186
: #1 browser_model_iter_n_children at gq-browser-model.c:310
: #2 count_rows at gailtreeview.c:4404
: #3 get_row_count at gailtreeview.c:4595
: #4 gail_tree_view_get_n_children at gailtreeview.c:771
: #6 gail_tree_view_ref_child at gailtreeview.c:816
: #7 focus_in at gailtreeview.c:2674
: #8 _gtk_marshal_BOOLEAN__BOXED at gtkmarshalers.c:86
: #13 gtk_widget_event_internal at gtkwidget.c:5017
: #14 gtk_widget_event at gtkwidget.c:4814
Comment 1 Jonathan Nicol 2012-11-02 18:49:39 EDT
Created attachment 637296 [details]
File: core_backtrace
Comment 2 Jonathan Nicol 2012-11-02 18:49:40 EDT
Created attachment 637297 [details]
File: environ
Comment 3 Jonathan Nicol 2012-11-02 18:49:41 EDT
Created attachment 637298 [details]
File: backtrace
Comment 4 Jonathan Nicol 2012-11-02 18:49:43 EDT
Created attachment 637299 [details]
File: limits
Comment 5 Jonathan Nicol 2012-11-02 18:49:44 EDT
Created attachment 637300 [details]
File: cgroup
Comment 6 Jonathan Nicol 2012-11-02 18:49:46 EDT
Created attachment 637301 [details]
File: smolt_data
Comment 7 Jonathan Nicol 2012-11-02 18:49:47 EDT
Created attachment 637302 [details]
File: xsession_errors
Comment 8 Jonathan Nicol 2012-11-02 18:49:48 EDT
Created attachment 637303 [details]
File: maps
Comment 9 Jonathan Nicol 2012-11-02 18:49:50 EDT
Created attachment 637304 [details]
File: dso_list
Comment 10 Jonathan Nicol 2012-11-02 18:49:51 EDT
Created attachment 637305 [details]
File: proc_pid_status
Comment 11 Jonathan Nicol 2012-11-02 18:49:52 EDT
Created attachment 637306 [details]
File: var_log_messages
Comment 12 Jonathan Nicol 2012-11-02 18:49:53 EDT
Created attachment 637307 [details]
File: open_fds
Comment 13 Terje Røsten 2012-12-15 10:28:07 EST

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.