This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 872842 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 863950
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e6cc865d67548a4ab3a08fcee8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-03 15:12 EDT by Victor Rehorst
Modified: 2012-11-29 16:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:29:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-03 15:12 EDT, Victor Rehorst
no flags Details
File: xorg.conf (402 bytes, text/plain)
2012-11-03 15:12 EDT, Victor Rehorst
no flags Details
File: Xorg.0.log (48.26 KB, text/plain)
2012-11-03 15:12 EDT, Victor Rehorst
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-03 15:12 EDT, Victor Rehorst
no flags Details
File: dmesg (67.67 KB, text/plain)
2012-11-03 15:12 EDT, Victor Rehorst
no flags Details

  None (edit)
Description Victor Rehorst 2012-11-03 15:12:05 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd607b3d000+0x2e77) [0x7fd607b3fe77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd607b3d000+0x5d47) [0x7fd607b42d47]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fd607b3d000+0x6fa4) [0x7fd607b43fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x34d7a00000+0xefe0) [0x34d7a0efe0]
:7: /usr/bin/Xorg (SmartScheduleStartTimer+0x36) [0x46c6d6]
:8: /usr/bin/Xorg (WaitForSomething+0x8da) [0x462f9a]
:9: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:10: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x34d6e21735]
:12: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Victor Rehorst 2012-11-03 15:12:12 EDT
Created attachment 637586 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Victor Rehorst 2012-11-03 15:12:14 EDT
Created attachment 637587 [details]
File: xorg.conf
Comment 3 Victor Rehorst 2012-11-03 15:12:18 EDT
Created attachment 637588 [details]
File: Xorg.0.log
Comment 4 Victor Rehorst 2012-11-03 15:12:20 EDT
Created attachment 637589 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Victor Rehorst 2012-11-03 15:12:24 EDT
Created attachment 637590 [details]
File: dmesg
Comment 6 Adam Jackson 2012-11-29 16:29:12 EST

*** This bug has been marked as a duplicate of bug 863950 ***

Note You need to log in before you can comment on or make changes to this bug.