Bug 872850 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 869267
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:1515800822af7b6c8d961d13612...
:
: 877949 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-03 16:00 EDT by jmothershed1
Modified: 2012-11-29 16:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:36:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: Xorg.0.log (131.79 KB, text/plain)
2012-11-03 16:00 EDT, jmothershed1
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-03 16:00 EDT, jmothershed1
no flags Details
File: dmesg (172.31 KB, text/plain)
2012-11-03 16:00 EDT, jmothershed1
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (377 bytes, text/plain)
2012-11-03 16:01 EDT, jmothershed1
no flags Details

  None (edit)
Description jmothershed1 2012-11-03 16:00:47 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7ff1360f7000+0x60e4) [0x7ff1360fd0e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3c06000000+0xefe0) [0x3c0600efe0]
:6: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7ff13a35f000+0x622b) [0x7ff13a36522b]
:7: /usr/lib64/xorg/modules/libexa.so (0x7ff13970d000+0x8e66) [0x7ff139715e66]
:8: /usr/bin/Xorg (0x400000+0x105482) [0x505482]
:9: /usr/bin/Xorg (0x400000+0x31083) [0x431083]
:10: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:11: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:12: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c05821735]
:13: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jmothershed1 2012-11-03 16:00:51 EDT
Created attachment 637627 [details]
File: Xorg.0.log
Comment 2 jmothershed1 2012-11-03 16:00:53 EDT
Created attachment 637628 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 jmothershed1 2012-11-03 16:00:58 EDT
Created attachment 637629 [details]
File: dmesg
Comment 4 jmothershed1 2012-11-03 16:01:00 EDT
Created attachment 637630 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 16:50:00 EST
*** Bug 877949 has been marked as a duplicate of this bug. ***
Comment 6 Adam Jackson 2012-11-29 16:36:38 EST

*** This bug has been marked as a duplicate of bug 869267 ***

Note You need to log in before you can comment on or make changes to this bug.