Bug 872892 - [abrt] qemu-system-x86-1.2.0-19.fc18: realloc_and_trace: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-1.2.0-19.fc18: realloc_and_trace: Process /usr/bin/qem...
Status: CLOSED DUPLICATE of bug 873845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:26fa7614a8b823b2ad5ef91487a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-03 21:19 EDT by M. Edward (Ed) Borasky
Modified: 2013-01-09 07:11 EST (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-14 17:37:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.59 KB, text/plain)
2012-11-03 21:19 EDT, M. Edward (Ed) Borasky
no flags Details
File: environ (171 bytes, text/plain)
2012-11-03 21:19 EDT, M. Edward (Ed) Borasky
no flags Details
File: backtrace (27.02 KB, text/plain)
2012-11-03 21:19 EDT, M. Edward (Ed) Borasky
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-03 21:19 EDT, M. Edward (Ed) Borasky
no flags Details
File: cgroup (128 bytes, text/plain)
2012-11-03 21:19 EDT, M. Edward (Ed) Borasky
no flags Details
File: executable (17 bytes, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details
File: maps (42.12 KB, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details
File: dso_list (7.95 KB, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details
File: build_ids (3.72 KB, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details
File: proc_pid_status (927 bytes, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details
File: open_fds (4.47 KB, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details
File: var_log_messages (1.19 KB, text/plain)
2012-11-03 21:20 EDT, M. Edward (Ed) Borasky
no flags Details

  None (edit)
Description M. Edward (Ed) Borasky 2012-11-03 21:19:48 EDT
Description of problem:
Starting a guest virtual machine

Version-Release number of selected component:
qemu-system-x86-1.2.0-19.fc18

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name lubuntu-12.10-desktop-i386.iso-2 -S -M pc-1.2 -cpu SandyBridge,+osxsave,+pdcm,+xtpr,+tm2,+est,+vmx,+ds_cpl,+monitor,+dtes64,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -enable-kvm -m 2042 -smp 4,sockets=1,cores=2,threads=2 -uuid 2aebe581-ff09-89b4-ea5d-f27735afe336 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/znmeb/.config/libvirt/qemu/lib/lubuntu-12.10-desktop-i386.iso-2.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/znmeb/.local/share/gnome-boxes/images/lubuntu-12.10-desktop-i386.iso-2,if=none,id=drive-ide0-0-0,format=qcow2,cache=none -device ide-hd,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -drive file=/home/znmeb/ISOs/Ubuntu/lubuntu-12.10-desktop-i386.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:db:5e:c7,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x7
crash_function: realloc_and_trace
kernel:         3.6.5-2.fc18.x86_64

truncated backtrace:
:Thread no. 1 (10 frames)
: #6 realloc_and_trace at /usr/src/debug/qemu-kvm-1.2.0/vl.c:2329
: #7 g_realloc at gmem.c:224
: #8 qemu_alloc_display at console.c:1321
: #9 defaultallocator_resize_displaysurface at console.c:1307
: #10 qemu_resize_displaysurface at console.h:207
: #11 qemu_console_resize at console.c:1597
: #12 vga_draw_text at /usr/src/debug/qemu-kvm-1.2.0/hw/vga.c:1347
: #13 vga_update_display at /usr/src/debug/qemu-kvm-1.2.0/hw/vga.c:1901
: #15 qemu_spice_display_refresh at ui/spice-display.c:421
: #16 dpy_refresh at /usr/src/debug/qemu-kvm-1.2.0/console.h:267
Comment 1 M. Edward (Ed) Borasky 2012-11-03 21:19:52 EDT
Created attachment 637836 [details]
File: core_backtrace
Comment 2 M. Edward (Ed) Borasky 2012-11-03 21:19:54 EDT
Created attachment 637837 [details]
File: environ
Comment 3 M. Edward (Ed) Borasky 2012-11-03 21:19:56 EDT
Created attachment 637838 [details]
File: backtrace
Comment 4 M. Edward (Ed) Borasky 2012-11-03 21:19:57 EDT
Created attachment 637839 [details]
File: limits
Comment 5 M. Edward (Ed) Borasky 2012-11-03 21:19:59 EDT
Created attachment 637840 [details]
File: cgroup
Comment 6 M. Edward (Ed) Borasky 2012-11-03 21:20:01 EDT
Created attachment 637841 [details]
File: executable
Comment 7 M. Edward (Ed) Borasky 2012-11-03 21:20:03 EDT
Created attachment 637843 [details]
File: maps
Comment 8 M. Edward (Ed) Borasky 2012-11-03 21:20:04 EDT
Created attachment 637845 [details]
File: dso_list
Comment 9 M. Edward (Ed) Borasky 2012-11-03 21:20:06 EDT
Created attachment 637847 [details]
File: build_ids
Comment 10 M. Edward (Ed) Borasky 2012-11-03 21:20:08 EDT
Created attachment 637849 [details]
File: proc_pid_status
Comment 11 M. Edward (Ed) Borasky 2012-11-03 21:20:10 EDT
Created attachment 637850 [details]
File: open_fds
Comment 12 M. Edward (Ed) Borasky 2012-11-03 21:20:12 EDT
Created attachment 637851 [details]
File: var_log_messages
Comment 13 Cole Robinson 2012-12-14 17:37:13 EST

*** This bug has been marked as a duplicate of bug 873845 ***

Note You need to log in before you can comment on or make changes to this bug.