Bug 872901 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:825335a848b163509f89d323190...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 00:45 EDT by digimer
Modified: 2012-11-28 15:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:08:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-04 00:45 EDT, digimer
no flags Details
File: Xorg.0.log (771.23 KB, text/plain)
2012-11-04 00:45 EDT, digimer
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-04 00:46 EDT, digimer
no flags Details
File: dmesg (218.16 KB, text/plain)
2012-11-04 00:46 EDT, digimer
no flags Details

  None (edit)
Description digimer 2012-11-04 00:45:47 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f21e5d6e000+0x2e77) [0x7f21e5d70e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f21e5d6e000+0x5d47) [0x7f21e5d73d47]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f21e5d6e000+0x6fa4) [0x7f21e5d74fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x38e4400000+0xefe0) [0x38e440efe0]
:7: /lib64/libpthread.so.0 (read+0x10) [0x38e440e090]
:8: /lib64/libdrm.so.2 (drmHandleEvent+0x35) [0x38ffa078d5]
:9: /usr/bin/Xorg (WakeupHandler+0x6b) [0x4383bb]
:10: /usr/bin/Xorg (WaitForSomething+0x1a4) [0x462864]
:11: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:12: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x38e4021735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 digimer 2012-11-04 00:45:50 EDT
Created attachment 637870 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 digimer 2012-11-04 00:45:59 EDT
Created attachment 637871 [details]
File: Xorg.0.log
Comment 3 digimer 2012-11-04 00:46:00 EDT
Created attachment 637872 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 digimer 2012-11-04 00:46:04 EDT
Created attachment 637873 [details]
File: dmesg
Comment 5 Adam Jackson 2012-11-28 15:08:07 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.