This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 873006 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8c31197165458b02c5a5af24565...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 15:49 EST by danielecoccato
Modified: 2012-11-28 15:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:08:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-04 15:49 EST, danielecoccato
no flags Details
File: dmesg (59.99 KB, text/plain)
2012-11-04 15:49 EST, danielecoccato
no flags Details
File: Xorg.0.log (66.42 KB, text/plain)
2012-11-04 15:49 EST, danielecoccato
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-04 15:49 EST, danielecoccato
no flags Details
File: backtrace_binaries_versions (105 bytes, text/plain)
2012-11-04 15:49 EST, danielecoccato
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (376 bytes, text/plain)
2012-11-04 15:49 EST, danielecoccato
no flags Details

  None (edit)
Description danielecoccato 2012-11-04 15:49:07 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb58d0000+0x2586) [0xb58d2586]
:2: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb58d0000+0x3bc3) [0xb58d3bc3]
:3: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb58d0000+0x6c61) [0xb58d6c61]
:4: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:5: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:6: (vdso) (__kernel_sigreturn+0x0) [0xb770e400]
:7: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb770e400]
:9: /usr/lib/xorg/modules/libfb.so (fbCopyArea+0x0) [0xb749f6c0]
:10: /usr/lib/xorg/modules/libexa.so (0xb74b0000+0x10863) [0xb74c0863]
:11: /usr/lib/xorg/modules/libexa.so (0xb74b0000+0x9920) [0xb74b9920]
:12: /usr/bin/Xorg (miCopyRegion+0x184) [0x81a8bb4]
:13: /usr/bin/Xorg (miDoCopy+0x500) [0x81a9210]
:14: /usr/lib/xorg/modules/libexa.so (0xb74b0000+0x7f42) [0xb74b7f42]
:15: /usr/bin/Xorg (0x8047000+0x1108ce) [0x81578ce]
:16: /usr/bin/Xorg (0x8047000+0xe1e4a) [0x8128e4a]
:17: /usr/bin/Xorg (0x8047000+0xe34c7) [0x812a4c7]
:18: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:19: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:20: /lib/libc.so.6 (__libc_start_main+0xf5) [0x47199635]
:21: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 danielecoccato 2012-11-04 15:49:10 EST
Created attachment 638167 [details]
File: executable
Comment 2 danielecoccato 2012-11-04 15:49:13 EST
Created attachment 638168 [details]
File: dmesg
Comment 3 danielecoccato 2012-11-04 15:49:16 EST
Created attachment 638169 [details]
File: Xorg.0.log
Comment 4 danielecoccato 2012-11-04 15:49:18 EST
Created attachment 638170 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 danielecoccato 2012-11-04 15:49:20 EST
Created attachment 638171 [details]
File: backtrace_binaries_versions
Comment 6 danielecoccato 2012-11-04 15:49:22 EST
Created attachment 638172 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 15:08:11 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.