This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 873010 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 877464
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8e5283771abe73ae048d4e9e097...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 16:03 EST by Steevithak
Modified: 2012-11-28 15:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (269.88 KB, text/plain)
2012-11-04 16:03 EST, Steevithak
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-11-04 16:03 EST, Steevithak
no flags Details
File: dmesg (215.67 KB, text/plain)
2012-11-04 16:03 EST, Steevithak
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-04 16:03 EST, Steevithak
no flags Details

  None (edit)
Description Steevithak 2012-11-04 16:03:18 EST
Description of problem:
X.Org crashed during normal use

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x2e77) [0x7fadefd35e77]
:2: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x4563) [0x7fadefd37563]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7fadefd33000+0x6fa4) [0x7fadefd39fa4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x319fa00000+0xefe0) [0x319fa0efe0]
:7: /lib64/libc.so.6 (mmap64+0xa) [0x3b3e2edfaa]
:8: /lib64/libdrm_radeon.so.1 (0x7fadf36bd000+0x2141) [0x7fadf36bf141]
:9: /usr/lib64/xorg/modules/drivers/radeon_drv.so (0x7fadf38c7000+0xad22b) [0x7fadf397422b]
:10: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0x5a7b) [0x7fadf2e99a7b]
:11: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0x7c75) [0x7fadf2e9bc75]
:12: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0x9589) [0x7fadf2e9d589]
:13: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0x9fd8) [0x7fadf2e9dfd8]
:14: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:15: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:16: /usr/lib64/xorg/modules/libexa.so (0x7fadf2e94000+0x8706) [0x7fadf2e9c706]
:17: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:18: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3b3e221735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Steevithak 2012-11-04 16:03:21 EST
Created attachment 638196 [details]
File: Xorg.0.log
Comment 2 Steevithak 2012-11-04 16:03:23 EST
Created attachment 638197 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Steevithak 2012-11-04 16:03:24 EST
Created attachment 638198 [details]
File: dmesg
Comment 4 Steevithak 2012-11-04 16:03:26 EST
Created attachment 638199 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Steevithak 2012-11-11 19:47:35 EST
another X.Org crash

Package: xorg-x11-server-Xorg-1.12.3-2.fc17
OS Release: Fedora release 17 (Beefy Miracle)
Comment 6 Adam Jackson 2012-11-28 15:08:15 EST

*** This bug has been marked as a duplicate of bug 877464 ***

Note You need to log in before you can comment on or make changes to this bug.